IP3M-943B Keeps Resetting

Have some questions or having issues with your DVR/NVR(s), Post them here for the mods and other users to assist you with.
regor5150
Posts: 2
Joined: Wed Feb 13, 2019 8:14 am

IP3M-943B Keeps Resetting

Postby regor5150 » Wed Feb 13, 2019 8:18 am

Hi everyone,

I have an IP3M-943B which keeps resetting on me. It'll work for days, and then all of a sudden I'll notice that I'm not getting motion detect push notifications from it anymore. When I go in to the app and look, it says the date is back to 01/01/2001. Then I have to log into the camera and reset the date and time, and turn push notifications back on (but it keeps the schedule and the zones for detection). Then a few days later, same thing will happen.

Anyone have any ideas?

(I'm hoping this forum is still used by people. Noticed the MASSIVE amount of spam posts in here)

zeb
Posts: 9
Joined: Tue Oct 03, 2017 8:59 am

Re: IP3M-943B Keeps Resetting

Postby zeb » Wed Feb 13, 2019 10:04 am

Still used... I notified the chat of the problem, we'll see if they do something about it. Have you the automaintenance on? It is an option that reboots cameras every specified day. That said, it should not reset the camera settings, but instead just reboot. Also, does it happen at specific time or days?

gba88
Posts: 14
Joined: Wed Dec 21, 2016 7:54 am

Re: IP3M-943B Keeps Resetting

Postby gba88 » Wed Feb 13, 2019 10:15 am

I had a white IP3M that kept rebooting with similar issues and ended up exchanging it. Mine would reboot a few times a day though, more frequently than yours.

pjm1
Posts: 10
Joined: Sat Mar 04, 2017 7:34 am

Re: IP3M-943B Keeps Resetting

Postby pjm1 » Wed Feb 13, 2019 12:07 pm

I had a similar problem with a few cameras. All of them are set to upload recordings and periodic snapshots to my FTP server. I noticed that the cameras that reset most often were on WIFI. The wired cameras rarely if ever reset. Over time I have run some additional ethernet cabling and have fewer cameras using WIFI. Along the way I noticed that my FTP server had one really slow drive and correlated the resets to when I was storing on the slow drive. I eliminated the slow drive from the FTP server. The cameras are much more stable now. My measure of this is that I use the cameras with the Blue IRIS program. Blue IRIS puts up a yellow dot when communications with the camera slows down. I used to see the yellow dot all the time. I rarely ever see it now. Note that this problem got worse and worse as I added more cameras. I am up to 13 now and plan to add a few more. I wanted things to stabilize before that though and they seem to have. My conclusion is that funny things can happen (like unexpected resets) if the cameras cannot upload their payloads when they are configured to do so. It would be great if someone from Amcrest could verify this but I'm not going to hold my breath waiting for that.

regor5150
Posts: 2
Joined: Wed Feb 13, 2019 8:14 am

Re: IP3M-943B Keeps Resetting

Postby regor5150 » Fri Feb 15, 2019 11:42 am

zeb wrote:Still used... I notified the chat of the problem, we'll see if they do something about it. Have you the automaintenance on? It is an option that reboots cameras every specified day. That said, it should not reset the camera settings, but instead just reboot. Also, does it happen at specific time or days?


Automaintenance? I'm not sure. Is that a setting on the app? Or log in via browser? As for specificity, I never know exactly when it happens. It's always caught much later than when it happens. I'll have to pay attention next time.


Just as an FYI, I've got 3 WiFi cameras. The IP3M-943B, which is outside. The IPM-HX1B, which is inside, and the Zencam M2B, also inside. I only have the problem with the 943.


Return to “NVRs / DVRs”

Who is online

Users browsing this forum: No registered users and 3 guests