iphone app issues

Have some questions or having issues with your IP Camera(s), Post them here for the mods and other users to assist you with.
drjeon78
Posts: 2
Joined: Thu Feb 11, 2016 9:36 am

iphone app issues

Postby drjeon78 » Thu Feb 11, 2016 9:55 am

i have the hdcvi 8 channel 720p dvr system
cannot connect to dvr via iphone app
tried using ip address, external ip address, and p2p
i have updated dvr to latest firmware
i am able to view cameras through web browser using ip address and external ip address (port forwarding has been set up)
upnp is not available on my att uverse modem/router
thanks

Melvin
Site Admin
Posts: 2238
Joined: Wed Oct 14, 2015 2:20 pm

Re: iphone app issues

Postby Melvin » Thu Feb 11, 2016 11:45 am

Hello drjeon78,
Have you set up port forwarding for the TCP port of the device? If you want to access the camera remotely, this is an important step. Additionally when you use the phone app, its the TCP port that you have to enter in the field for the port. To ensure that all the ports are open, go to www.canyouseeme.org from the home location and enter the port numbers one by one.
Can't find your answer on the forum? Try our Knowledge Base! https://amcrest.zendesk.com/hc/en-us

Image

Briarfox
Posts: 4
Joined: Sat Feb 13, 2016 3:43 pm

Re: iphone app issues

Postby Briarfox » Sat Feb 13, 2016 3:46 pm

I have the same issue, ports open, I can connect externally via http but can not on the iOS app. Get a time out after 10seconds. Both with local and wan ip.

Briarfox
Posts: 4
Joined: Sat Feb 13, 2016 3:43 pm

Re: iphone app issues

Postby Briarfox » Sun Feb 14, 2016 11:45 am

When you say tcp port which port are you referring to? The http and media ports are both tcp. If a port is not open, the app times out instantly, if it's open it times out in 10 seconds.

Albert
Site Admin
Posts: 33
Joined: Wed Jan 20, 2016 9:55 am

Re: iphone app issues

Postby Albert » Sun Feb 14, 2016 4:46 pm

Hi,

For accessing the DVR from the amcrest view pro/lite application using the IP/Domain method you have to use the TCP port instead of the HTTP port. You can check the system's TCP port by going to Main Menu > Network > Connection.
Can't find your answer on the forum? Try our Knowledge Base! https://amcrest.zendesk.com/hc/en-us

Image

Briarfox
Posts: 4
Joined: Sat Feb 13, 2016 3:43 pm

Re: iphone app issues

Postby Briarfox » Tue Feb 16, 2016 8:22 pm

TCP Port is open externally. The DVR still times out, using both the desktop and ios app. Is anyone successfully connecting via ip/domain with the DVR?

tjeffrey
Posts: 2
Joined: Thu Feb 18, 2016 9:21 pm

Re: iphone app issues

Postby tjeffrey » Thu Feb 18, 2016 9:25 pm

I am having the same issue now. Sometimes one or two cameras will connect and sometimes none will. Its strange, I didn't have this problem until I removed one of the cameras from the NVR switch and moved it to my router. Prior to this, the app worked every time.

tjeffrey
Posts: 2
Joined: Thu Feb 18, 2016 9:21 pm

Re: iphone app issues

Postby tjeffrey » Fri Feb 19, 2016 7:28 pm

I have my TCP port forwarded. I can see that it is open. The iOS app will occasionally connect to one or two of the three cameras, then it won't connect to any of the cameras. I can see all the cameras with the web interface using either the http or the https ports. It certainly seems like the iOS app is timing out. Either something is slowing my network down or the app times out too quickly


Return to “IP Cameras”

Who is online

Users browsing this forum: Google [Bot] and 17 guests