IP3M-941/IP2M-841E/IP3M-HX2 Firmware Release

Have some questions or having issues with your IP Camera(s), Post them here for the mods and other users to assist you with.
msy
Posts: 3
Joined: Tue Aug 27, 2019 1:22 pm

Re: IP3M-941/IP2M-841E/IP3M-HX2 Firmware Release

Postby msy » Fri Aug 30, 2019 11:42 am

I have found that this works sometimes - use the web interface to pan the camera all the way from left to right, and up to down. This seems to "reset" the limits on the camera's internal servo positions, and PTZ may work again. This isn;'t 100% but it does work 80% of the time?

cdavejump
Posts: 3
Joined: Wed Sep 04, 2019 5:17 pm

Re: IP3M-941/IP2M-841E/IP3M-HX2 Firmware Release

Postby cdavejump » Wed Sep 04, 2019 7:23 pm

Hi Guys,

I have three Amcrest IP3M-941A & B cameras and I accomplished the August 3, 2019 firmware update due to e-mail not working,

Now I have horrible PTZ control!!!! No matter what I do, the cameras act like they are on on steroids and over shoot every adjustment I try to make. What a bummer...I would have been better off with the faulty e-mail delivery as I was relying on the Push notification more than the e-mail.

Someone please let me know when Amcrest will come out with another firmware update, to the update that doesn't work :(

Dave

[email protected]

twehrle
Posts: 3
Joined: Fri Sep 06, 2019 4:03 pm

Re: IP3M-941/IP2M-841E/IP3M-HX2 Firmware Release

Postby twehrle » Tue Sep 10, 2019 11:54 am

I can also confirm that after a reboot my cameras are not returning to preset #1 position. I have tried a full factory reset and tried to save different preset positions. This occurs with all six of my IP2M-841 cameras. If I bring up the WebUI right after a reboot and click GoTo for preset #1, it does indeed go to the position I had previously saved. Just not going there on its own after a reboot.

I am also experiencing the touchy pan & tilt controls on the WebUI.

sanstey
Posts: 2
Joined: Fri Jul 07, 2017 10:06 am

Re: IP3M-941/IP2M-841E/IP3M-HX2 Firmware Release

Postby sanstey » Tue Sep 10, 2019 4:24 pm

I can also confirm that after a reboot my cameras are not returning to preset #1 position. I have tried a full factory reset and tried to save different preset positions. This occurs with all six of my IP2M-841 cameras. If I bring up the WebUI right after a reboot and click GoTo for preset #1, it does indeed go to the position I had previously saved. Just not going there on its own after a reboot.

I am also experiencing the touchy pan & tilt controls on the WebUI.

Just wanted to add my +1 to this. I'm having the exact same issues with PTZ on my IP2M-841E cameras. Pretty much renders the Auto Maintain feature pointless if I have to keep manually clicking the "Go to" button after every reboot.

GQuack
Posts: 5
Joined: Tue Sep 10, 2019 5:57 pm

Re: IP3M-941/IP2M-841E/IP3M-HX2 Firmware Release

Postby GQuack » Wed Sep 11, 2019 8:37 pm

Preset buttons Add and Delete are not visible in Chrome.
Attachments
Amcrest Preset 2.jpg
Amcrest Preset 2.jpg (324.58 KiB) Viewed 292 times

sanstey
Posts: 2
Joined: Fri Jul 07, 2017 10:06 am

Re: IP3M-941/IP2M-841E/IP3M-HX2 Firmware Release

Postby sanstey » Wed Sep 11, 2019 9:33 pm

Just wanted to add my +1 to this. I'm having the exact same issues with PTZ on my IP2M-841E cameras. Pretty much renders the Auto Maintain feature pointless if I have to keep manually clicking the "Go to" button after every reboot.

Hmm, I let customer support take a look at my cameras today and they were able to get the Preset 1 setting to persist after a reboot. The only thing they did was click "Set Preset" + "Add" three times; Set Preset, Add, Set Preset, Set Preset, Add, Set Preset, Set Preset, Add. I'd be curious if that works for anyone else.

[email protected]
Posts: 10
Joined: Sat Nov 10, 2018 1:52 pm

Re: IP3M-941/IP2M-841E/IP3M-HX2 Firmware Release

Postby [email protected] » Wed Sep 18, 2019 7:11 pm

Hmm, I let customer support take a look at my cameras today and they were able to get the Preset 1 setting to persist after a reboot. The only thing they did was click "Set Preset" + "Add" three times; Set Preset, Add, Set Preset, Set Preset, Add, Set Preset, Set Preset, Add. I'd be curious if that works for anyone else.
Very odd solution but will try it...

ezpnn
Posts: 2
Joined: Sun Sep 29, 2019 8:01 pm

Re: IP3M-941/IP2M-841E/IP3M-HX2 Firmware Release

Postby ezpnn » Sun Sep 29, 2019 9:36 pm

FTP functionality has been updated to be more compatible with all FTP, FTPS, and SFTP solutions.
I upgraded my IP3M-941 and I don't see any FTPS/SFTP settings?

https://imgur.com/a/tvVC9ko

[email protected]
Posts: 10
Joined: Sat Nov 10, 2018 1:52 pm

Re: IP3M-941/IP2M-841E/IP3M-HX2 Firmware Release

Postby [email protected] » Fri Oct 04, 2019 10:37 am

any update from Amcrest on the preset issue (not saving)?

User avatar
James.S
Site Admin
Posts: 189
Joined: Thu May 28, 2015 3:40 pm

Re: IP3M-941/IP2M-841E/IP3M-HX2 Firmware Release

Postby James.S » Fri Oct 04, 2019 11:48 am

@[email protected]


We do nto have any updates, We are focusing at this time on updating other models to the JS platform so other customers can regain access on Mac and also resolve some security issues. The engineering team knows of the issue and it is in the plans to optomize the FW once other major devices are updated.
Image
If you have any more questions or concerns about this product or other Amcrest products, Feel free to PM me or send an email to our support team https://amcrest.com/amcrestsupport.

- James.S


Return to “IP Cameras”

Who is online

Users browsing this forum: Google [Bot] and 8 guests