No Playback Controls or Timeline after Firmware upgrade

Have some questions or having issues with the Amcrest WebUI? Post them here for the mods and other users to assist you.
Post Reply
jakolson
Posts: 5
Joined: Thu Jun 22, 2017 11:08 pm

No Playback Controls or Timeline after Firmware upgrade

Post by jakolson »

Hey everyone.
I have 3 HX1B cameras, they recently upgraded firmware to use chrome access to webUI and explorer no longer works... Seems like a good move since ie is dead.
only problem is on the new UI, under playback there is a play and stop button, but no timeline or way to select a playback period other than viewing the file-list---
anyone else experienced this?

any input would be great. as this essentially broke the cameras.
thanks
----------------
3- IPM-HX1B
1- IP3M-943S
1- IP3M-941W
User avatar
longedge
Site Admin
Posts: 536
Joined: Fri Mar 31, 2017 9:34 am

Re: No Playback Controls or Timeline after Firmware upgrade

Post by longedge »

I agree with you, the web interface could certainly be improved. As far as I can see, you can only select clips one at a time and the scrubber that activates on mouse over the video is difficult to see/use.

I wonder, have you tried using Amcrest Surveillance Pro ?
My AMCREST Cameras:-
2 x IP3M-941B firmware V2.620.00AC00.3.R, Build Date: 2019-12-18
1 x IP2M-841B firmware V2.420.AC00.18.R, Build Date: 2019-08-03
jakolson
Posts: 5
Joined: Thu Jun 22, 2017 11:08 pm

Re: No Playback Controls or Timeline after Firmware upgrade

Post by jakolson »

Yeah it works better in there- I just like to be able to log in to cameras from wherever i am without having to have my computer-- easy to pop on a random browser and review the footage...

alternatively, i did try logging into "amcrestview" in internet explorer, and through there i can still access the cams with the old playback features-- I thats a definite workaround.
----------------
3- IPM-HX1B
1- IP3M-943S
1- IP3M-941W
Howardfox72
Posts: 3
Joined: Thu Apr 07, 2016 4:28 am

Re: No Playback Controls or Timeline after Firmware upgrade

Post by Howardfox72 »

I have just updated the firmware on the web interface (build 18/12/2019). After the Firmware upgrade I tried to log-in and it told me IE is no longer supported, which was a bit worrying as that's the only browser to date that worked because its the only one that allowed you to install the required plug in.

It then told me it use Google Chrome which was encouraging because it worked fine without an need for a plug in.

However as the above the Playback timeline has disappeared, which for me is a major feature when you want to look back on events/alerts. Without this the whole Playback is a waste of time and a massive part of having the camera in the first place. Can someone please help ????
Howardfox72
Posts: 3
Joined: Thu Apr 07, 2016 4:28 am

Re: No Playback Controls or Timeline after Firmware upgrade

Post by Howardfox72 »

OMG I've just installed Amcrest Surveillance Pro (as suggested above). This is like something created in the 80's for Windows 3.1. The fonts, buttons, navigation and general GUI is appalling and no replacement for browser access !!

Very frustrated having fallen into the trap of upgrading to the latest Firmware, and pushed into using one browser that doesn't work with a major feature !!

I really do hope this is an answer to this ??
patric
Posts: 145
Joined: Sat Jan 18, 2020 11:26 pm

Re: No Playback Controls or Timeline after Firmware upgrade

Post by patric »

Firmware upgrade = reduced functionality. Thats why cameras and NVRs with older firmware are in demand, and hard to find.
User avatar
Revo2Maxx
Site Admin
Posts: 3230
Joined: Sat Jun 15, 2019 3:05 pm

Re: No Playback Controls or Timeline after Firmware upgrade

Post by Revo2Maxx »

Hard to find there is loads of them on Ebay.. One on there at a really good price almost bought it myself just for a back up but I have enough recorders lol older 4108 on ebay if you need I would look around there... Last update for the 4108 is 2018 so no issue with the 4.0 FW for that one... Just saying
Try to Avoid CCA Networking Cables They are JUNK PERIOD!
Where there is Life there is Hope
James
patric
Posts: 145
Joined: Sat Jan 18, 2020 11:26 pm

Re: No Playback Controls or Timeline after Firmware upgrade

Post by patric »

jakolson wrote: Sun Nov 03, 2019 2:03 pm they recently upgraded firmware to use chrome access to webUI and explorer no longer works... Seems like a good move since ie is dead.
only problem is on the new UI, under playback there is a play and stop button, but no timeline or way to select a playback period other than viewing the file-list---
Deja Vu
https://amcrest.com/forum/ip-cameras-f1 ... tml#p33188

They need to rebuild the web interface badly. Such good hardware shouldnt be crippled by software this bad.
Post Reply