IP Config

Have some questions or having issues with the Amcrest WebUI? Post them here for the mods and other users to assist you.
Post Reply
earthshaker
Posts: 24
Joined: Thu Oct 22, 2020 8:35 pm

IP Config

Post by earthshaker »

Well this is a new issue to me, I tried to do some things in IPconfig, if I click on anything like settings it is fine, except that is not the settings I want to get to. If I click on anything else it tells me to log in, ok great. But if I do log in, no matter where I click on the screen, all I get is a "bong" sound, I mean anywhere, it won't even close on its own, if I click the X I get a bong sound.
The only way to close it is to go into task manager and kill IPconfig from there.
It was working fine the other day while while ASP was installed. Now nope.

I did get the latest version of IPconfig installed with the Chrome button.
All I want to do in IPconfig is kill the Amcrest overlay. I don't want to get any flak for posting a video online for copyright violations.
I guess I can crop the logo out of the videos that I post.
earthshaker
Posts: 24
Joined: Thu Oct 22, 2020 8:35 pm

Re: IP Config

Post by earthshaker »

Thing are strange for sure, I did two screen shots, two different type, window and active window. What I see is the image without the camera scene in it. the other screen is just dead after logging in, can't do a thing with it.
2020-12-04_045202.png
2020-12-04_045202.png (507.04 KiB) Viewed 7126 times
2020-12-04_045147.png
2020-12-04_045147.png (22.36 KiB) Viewed 7126 times
User avatar
longedge
Site Admin
Posts: 536
Joined: Fri Mar 31, 2017 9:34 am

Re: IP Config

Post by longedge »

I'm not sure about IPConfig as I never use it but if you log in to the camera web UI and go to Camera/Video/Overlay then one of the items is "Logo Overlay". If you select that and then click on "Disable" then save that should do what you want.

p.s. - I like your 'man cave' :D
My AMCREST Cameras:-
2 x IP3M-941B firmware V2.620.00AC00.3.R, Build Date: 2019-12-18
1 x IP2M-841B firmware V2.420.AC00.18.R, Build Date: 2019-08-03
earthshaker
Posts: 24
Joined: Thu Oct 22, 2020 8:35 pm

Re: IP Config

Post by earthshaker »

I did the overlay change, thanks.
As far as the man cave, I have a lot of useless junk, I kept it because "I might need it someday"...right
User avatar
longedge
Site Admin
Posts: 536
Joined: Fri Mar 31, 2017 9:34 am

Re: IP Config

Post by longedge »

Excellent. As for, "I might need it someday", every right thinking person would agree. :)
My AMCREST Cameras:-
2 x IP3M-941B firmware V2.620.00AC00.3.R, Build Date: 2019-12-18
1 x IP2M-841B firmware V2.420.AC00.18.R, Build Date: 2019-08-03
earthshaker
Posts: 24
Joined: Thu Oct 22, 2020 8:35 pm

Re: IP Config

Post by earthshaker »

On a related thing, I installed the 128gb SDXC card in the camera here, but in the web UI, it shows up as general where it is supposed to read "Normal" It shows the capacity correctly, but honestly I am not sure it works as it is supposed to. The amcrest formatting tool link is dead. I tried to format the card with my laptop, but FAT32 isn't an option. So I am hoping it works, as exFAT.
earthshaker
Posts: 24
Joined: Thu Oct 22, 2020 8:35 pm

Re: IP Config

Post by earthshaker »

The card appears to be working, that makes be happier.
Post Reply