NV5216 Not Sending Attachment with Alarm

Have some questions or having issues with your DVR/NVR(s), Post them here for the mods and other users to assist you with.
jhambach
Posts: 8
Joined: Sun Feb 16, 2020 8:07 pm

NV5216 Not Sending Attachment with Alarm

Postby jhambach » Sat Aug 01, 2020 7:30 pm

NV5216 with lastest V4.000.AC000 firmware is not sending attached photo with email on local alarm. It did work correctly when 1st setup but after a day it would only send email and no attachment. Tried reboot and it didn't help. Checked the hotmail.com address and attachment was not sent to the hotmail server. Any ideas? Thanks.

User avatar
Revo2Maxx
Posts: 1591
Joined: Sat Jun 15, 2019 3:05 pm

Re: NV5216 Not Sending Attachment with Alarm

Postby Revo2Maxx » Sat Aug 01, 2020 8:18 pm

It is hard to tell.. However not sure what cameras your working with or what format of image your NVR has been set to send.. If the file is not attached it might be outside of a Schedule time? maybe the System was setup for a Day and that day sent messages with Snap shot however maybe other days are not in Schedule for sending snap shot so no image is sent.. Was this setup over your NVR or from the Amcrest View Pro app?

Another thing might be to check that you have a Good Ethernet Cable Connected. Not sure about the NVR as I have some other hardware and while one is older 2016 tech it does have Giga lan so if yours is on Giga lan or even fast Ethernet I would check your Network cables and make sure they are good, I would also if you have a Switch that is Managed I would double check your Switch and see if there is any Errors listed because it might be again a connection issue..

Also sadly it could be something as hard as after FW update the server for Email is rejecting the images? While no one want to do a Factory Reset however if you went from old FW like from 2018 or older to a 2019 or newer your going to want a Factory reset done to make sure things are working on the NEW FW and not conflicting with OLD FW...
Protect what you Value and Value what you Protect.

Try to Avoid CCA Networking Cables They are JUNK PERIOD!
James

jhambach
Posts: 8
Joined: Sun Feb 16, 2020 8:07 pm

Re: NV5216 Not Sending Attachment with Alarm

Postby jhambach » Sun Aug 02, 2020 9:12 pm

Thank you for your reply. The problem seems to be intermintent. I set it up on the NVR and I'm using IP8M-T2499EW-40MM IP Cameras. The problem exists, regardless of which camera I designate for the attachment. I have no schedule set up. The photo that's sent is a jpg. Network cables are relativly new and no previous problems. Switch is unmanaged. If I were to do a factory reset, would it revert to the older, original NVR firmware?

User avatar
Revo2Maxx
Posts: 1591
Joined: Sat Jun 15, 2019 3:05 pm

Re: NV5216 Not Sending Attachment with Alarm

Postby Revo2Maxx » Sun Aug 02, 2020 9:58 pm

No a Factory reset keeps you on the FW that is loaded last.. All it does is clear any things that might sit inside hardware rather then memory and returns all values to what Factory has them set to..

So could you go to your main menu, then Event then alarm and pick the Channel your having issues with a take a photo of the page? Also a Picture of the Channel on the Detect page as well under Motion, VideoLoss and Camera masking.. Problem is there are a lot of options of when a Snap shot can be sent and it is kind of hard without seeing your Setup pages on what or what is going on..

Here is something you might want to work with and or try for the time being.. If you don't have Amcrest View Pro app I would download it and add your NVR to the app. Then I would under that setup your NVR to push you Event notices until you can get things worked out this way your getting notices at least rather then nothing at all Funny thing is I set mine to send a Image and it sends me a 1 min clip of what is going on at the time of motion.. So when you add the NVR, it will load all your Channels into the view.. Then at the top of the app on the left is 3 lines with 3 dots for menu click that and then go to Push, It will ask you what device you want pick your NVR that you just added then it will ask you for the camera or Channel you want to have the push from click the one you want.. Then it will give you 3 options on what type of Push I said Image but get a 1 min clip then there is live view and video.. (Live View, Video and Image) check the one you want the press the back arrow at the top right is little disk looking icon that is the save press the save button and close out of the app.. I also set mine up for HDD Low Space so I get a notice that my HDD is running low this way if there was something I needed to save I would get a notice..
Protect what you Value and Value what you Protect.

Try to Avoid CCA Networking Cables They are JUNK PERIOD!
James


Return to “NVRs / DVRs”

Who is online

Users browsing this forum: No registered users and 0 guests