IP2M-843E Camera Stops Detecting Motion

Have some questions or having issues with your IP Camera(s), Post them here for the mods and other users to assist you with.
rljk
Posts: 5
Joined: Tue Aug 13, 2019 2:59 pm

IP2M-843E Camera Stops Detecting Motion

Postby rljk » Thu Aug 15, 2019 5:24 pm

I have a system consisting of (4) IP2M-843E cameras connected to a NV2108E-HS.

Two of my cameras will occasionally stop detecting motion. They continue to provide a live feed, and regular video continues to be recorded, but motion detection recording stops as do log entries indicating motion events. So far this has not happened to both cameras at the same time.

All (4) of the cameras connect directly to the POE ports on the NVR.

All (4) cameras are outdoors.

The two cameras in question have the shortest (one is on a 50ft cable and the other is on a 60ft cable) and most direct cable runs to the NVR.

Unplugging the camera from the NVR, waiting a few seconds, then plugging it back in will return the camera to normal operation.

Restarting the NVR from the built in console (main menu - shutdown button - restart option) will not correct the problem with the camera

Is anyone else seeing this problem?
Am I correct in assuming that this is a camera issue and not an NVR issue?

Thanks in advance

jack7
Posts: 216
Joined: Tue May 29, 2018 7:46 pm

Re: IP2M-843E Camera Stops Detecting Motion

Postby jack7 » Fri Aug 16, 2019 9:41 am

You could try a hard reset at the camera.


Return to “IP Cameras”

Who is online

Users browsing this forum: No registered users and 5 guests