Image Quality

Have some questions or having issues with Amcrest View Pro, Post them here for the mods and other users to assist you.
MickP
Posts: 1
Joined: Sun Jul 07, 2019 8:35 pm

Image Quality

Postby MickP » Sun Jul 07, 2019 8:44 pm

My wife and I both use the Amcrest View Pro app to see our 5mp cams on our iPhones. She has the XS and I have the 7 Plus. My live images are of great quality. Her live images are pixelated. If she views a previous recording, the image is of high quality. What can be done to fix this?

graves14
Posts: 10
Joined: Thu Jan 11, 2018 8:37 am

Re: Image Quality

Postby graves14 » Mon Jul 08, 2019 7:17 am

Is this a recent issue? Check over in the IP Cameras board for a thread on the recent update to version 4 of the app causing resolution issues. I wonder if this is specific to the iPhone screen size? That could explain why this isn't a more common issue.

User avatar
James.S
Site Admin
Posts: 133
Joined: Thu May 28, 2015 3:40 pm
Location: Houston, TX

Re: Image Quality

Postby James.S » Mon Jul 08, 2019 8:33 am

My wife and I both use the Amcrest View Pro app to see our 5mp cams on our iPhones. She has the XS and I have the 7 Plus. My live images are of great quality. Her live images are pixelated. If she views a previous recording, the image is of high quality. What can be done to fix this?

Make sure when viewing the camera that you toggle "HD" view as the SD will often look pixelated to allow for a quicker connection.
Image
If you have any more questions or concerns about this product or other Amcrest products, please reach out to us at [email protected].

- James.S

graves14
Posts: 10
Joined: Thu Jan 11, 2018 8:37 am

Re: Image Quality

Postby graves14 » Wed Jul 10, 2019 7:20 am

The HD setting in the App doesn't persist for my cameras. Toggling the resolution fixes the pixelation but the next time I open the camera it's pixelated again.

User avatar
James.S
Site Admin
Posts: 133
Joined: Thu May 28, 2015 3:40 pm
Location: Houston, TX

Re: Image Quality

Postby James.S » Wed Jul 10, 2019 9:51 am

The HD setting in the App doesn't persist for my cameras. Toggling the resolution fixes the pixelation but the next time I open the camera it's pixelated again.
Give this a try, In the app go to "Configuration Center" In the menu > "Video Stream" > Tap your device > Select "Main" > Save the page.

When you open the app now and select the camera it should now open to HD.
Image
If you have any more questions or concerns about this product or other Amcrest products, please reach out to us at [email protected].

- James.S

WilliamA
Posts: 39
Joined: Sun May 01, 2016 1:32 pm

Re: Image Quality

Postby WilliamA » Wed Jul 10, 2019 4:04 pm

I have tried your suggestion but I'm still getting the pixelated video. The configuration setting is not persistent. This bug was introduced in the latest IOS Amcrest View Pro update.

User avatar
James.S
Site Admin
Posts: 133
Joined: Thu May 28, 2015 3:40 pm
Location: Houston, TX

Re: Image Quality

Postby James.S » Wed Jul 10, 2019 4:19 pm

I have tried your suggestion but I'm still getting the pixelated video. The configuration setting is not persistent. This bug was introduced in the latest IOS Amcrest View Pro update.
Ah, I see this could be an issue with the latest update as I am seeing some other tickets on this as well.

I am at this time collecting info from people affected. Please reach out to our email team ([email protected]) I am currently taking all the tickets relating to this issue and will be updated in our email system as updates roll out to me.
Image
If you have any more questions or concerns about this product or other Amcrest products, please reach out to us at [email protected].

- James.S


Return to “Amcrest View Pro”

Who is online

Users browsing this forum: No registered users and 0 guests