Emails stopped working...

Have some questions or having issues with your IP Camera(s), Post them here for the mods and other users to assist you with.
jake4347
Posts: 3
Joined: Tue Oct 22, 2019 11:49 pm

Re: Emails stopped working...

Postby jake4347 » Tue Oct 22, 2019 11:56 pm

Any news on fixing the firmware for IPM-723? It's ridiculous, it's been 6 months now and still no firmware to fix a manufacturing issue. Is Amcrest just waiting until this model becomes outdated so it's not supported?

Kalvin
Posts: 9
Joined: Wed Sep 28, 2016 7:16 pm

Re: Emails stopped working...

Postby Kalvin » Mon Oct 28, 2019 11:59 pm

I posted about my IPM-723B cameras back in April.

Six months is a long time.

The method a company chooses to support past products makes such a big difference in future customers. I have been holding off on purchasing some newer equipment to see how Amcrest handles this issue. Amcrest continues to send me emails on the lastest deals. :(

Would I recommend your products to a friend? Probably not at the present time.

:(

User avatar
Revo2Maxx
Posts: 685
Joined: Sat Jun 15, 2019 3:05 pm

Re: Emails stopped working...

Postby Revo2Maxx » Tue Oct 29, 2019 1:31 am

FW update do to lack of feature that no longer works sadly isn't as important as security risks. While I am not saying that isn't why your cameras the 723 isn't being updated to the speed of your liking. There are other options out there for the Feature to work. Amcrest and others because it isn't only Amcrest cameras that fail to work with Google All of them that haven't done updates since Gmail did the update that broke a working feature.

Option 1 Yahoo is said to work with the cameras.
Option 2 do what I did a buy a Domain and host your own server for email

Sadly what i don't get. The camera is working. There is no leaks of footage being able to be seen by others that don't have the rights. a Feature that stops working because of a Software or system upgrade of GOOGLE aka Gmail isn't something that Amcrest has control over.

In the End. This feature that can SPAM YOUR MAILBOX anyway if you live in an area like I do. is just that a Feature. It isn't something that is stoping the Camera from its normal functions and that is recording footage to be able to help protect your HOME or Business... Also there is the ability to turn on Notifications to your Cell phone that works well.

Options there are many
Protect what you Value and Value what you Protect.
James

aardaps
Posts: 1
Joined: Tue Oct 29, 2019 10:44 am

Re: Emails stopped working...

Postby aardaps » Tue Oct 29, 2019 10:47 am

As a last resort, I rebooted my modem and router and now it works.

Ebal
Posts: 2
Joined: Sun Sep 15, 2019 10:35 pm

Re: Emails stopped working...

Postby Ebal » Sun Nov 10, 2019 3:29 pm

Still looking for a fix for my Amcrest IP4M-1026 cameras.
Foscam sent out a patch that fixed the problem with their cameras.
Oddly, my ancient X10 XX59A cameras have never hiccuped at all, and are 100% reliable with email and FTP.

aminco
Posts: 3
Joined: Tue Jun 11, 2019 7:15 pm

Re: Emails stopped working...

Postby aminco » Wed Nov 20, 2019 3:15 pm

Sigh...looks like sending email via Gmail's broken again.

I have an IP2M-841. The 7/29/19 firmware upgrade fixed the problem: https://amcrest.com/forum/ip-cameras-f1 ... 1-s50.html

But as of a couple of days ago, it's broken again with no settings changed since then.

Going into the camera settings and trying the SMTP "Test" just gives a "Fail" error with no additional details.

Please tell me someone's working on a fix.

User avatar
Revo2Maxx
Posts: 685
Joined: Sat Jun 15, 2019 3:05 pm

Re: Emails stopped working...

Postby Revo2Maxx » Wed Nov 20, 2019 3:32 pm

Ask Gmail they Broke it

Why is it that it is always Amcrest or someone else that is always at fault? I don't even care about Gmail.. I have because I use for my google and such but for my Alerts I use my Own SMTP... Then no one to blame but ME... Sadly I have cameras and DVR's that won't get update FW so I had no other Choice... Have 3 working 841 1 on new FW 2 on old... All work on my server mail no issue and sure my OLDER dvrs that still work with gmail lol I am still using for now. I just haven't felt like changing them... Fun times...
Protect what you Value and Value what you Protect.
James

plusfour
Posts: 60
Joined: Tue Mar 06, 2018 4:04 am

Re: Emails stopped working...

Postby plusfour » Sun Nov 24, 2019 5:21 pm

Although it's nice to blame Google because they're a**holes and deserve it, it's actually Amcrest's fault, they have a buggy TLS implementation. So you need to find a mail server that'll accept a broken TLS handshake, which Microsoft's servers currently still allow.

User avatar
Revo2Maxx
Posts: 685
Joined: Sat Jun 15, 2019 3:05 pm

Re: Emails stopped working...

Postby Revo2Maxx » Sun Nov 24, 2019 5:36 pm

Interesting that you can Blame Amcrest when it wasn't only them... Every CCTV manufacture has the Gmail Alerts break.. Only a select few with older models even one from Amcrest still works with Gmail... I am not pointing blame.. I am making a Statement... That Statement is that when my Camera first came to me I used it over Gmail servers without issue Well ok almost without lol.. Getting more Email over the matter then needed however back some time when all this went POOF and no longer able to work... Amcrest isn't the only DVR I own.. My other one that is a HikVision OEM form another USA company also stopped working... Funny thing is I have 3 from Amcrest 2 stopped working one didn't have 2 from Who I can Brand N and one stopped working one didn't... The ones that worked with Gmail I am still using on Gmail the others I use on my OWN SMTP server that I pay to host and have my own domain for email notices...
Protect what you Value and Value what you Protect.
James

bradetter
Posts: 3
Joined: Fri Dec 27, 2019 2:30 am

Re: Emails stopped working...

Postby bradetter » Tue Jan 14, 2020 7:26 pm

Has ANYONE been able to send emails to ANY email service?
I have tried both Yahoo and Gmail with all variations of ports, lowered security, etc. It would help if the NVR generated some info in the system log for these types of issues.


Return to “IP Cameras”

Who is online

Users browsing this forum: Google [Bot] and 9 guests