Emails stopped working...

Have some questions or having issues with your IP Camera(s), Post them here for the mods and other users to assist you with.
graffixx
Posts: 1
Joined: Fri Jun 28, 2019 11:22 am

Re: Emails stopped working...

Postby graffixx » Tue Jul 30, 2019 10:28 am

Installed the latest firmware (V2.420.AC00.18.R ) for my IP2M-841 and can confirm email alerts to Gmail is now working again!

User avatar
Revo2Maxx
Posts: 118
Joined: Sat Jun 15, 2019 3:05 pm

Re: Emails stopped working...

Postby Revo2Maxx » Tue Jul 30, 2019 10:33 am

Hello Graffixx, Welcome to the Forum Glad to hear the working Gmail again.
A Lie is a Lie, no matter how big or Small. The Truth will set you Free
Secure you & your Future be Safe

James

GuyOnTheAir
Posts: 3
Joined: Wed Dec 06, 2017 11:58 am

Re: Emails stopped working...

Postby GuyOnTheAir » Sun Aug 04, 2019 6:24 pm

Does not work for me. I've updated to the same version as graffixx, but emails fail from both Gmail and GSuite accounts. Less secure apps is allowed, and captcha has been reset.

preppym1
Posts: 3
Joined: Mon Jun 10, 2019 4:26 pm

Re: Emails stopped working...

Postby preppym1 » Wed Aug 07, 2019 8:37 am

I have updated 2 IP2M-841B to the new firmware and found that it does work for email but broke logging in with HTTPS. The Enable button is missing from Network/HTTPS and connection is refused every time. Screen Shots attached
I also have other models but do not want to update for fear of not being able to login via HTTPS as this is a huge security issue for us. Please advise or comment.
Thanks,
Attachments
Amcrest before FW update.PNG
Amcrest before FW update.PNG (119.37 KiB) Viewed 105 times
Amcrest after FW update missing Enable HTTPS.PNG
Amcrest after FW update missing Enable HTTPS.PNG (101.53 KiB) Viewed 105 times

preppym1
Posts: 3
Joined: Mon Jun 10, 2019 4:26 pm

Re: Emails stopped working...

Postby preppym1 » Thu Aug 15, 2019 12:29 pm

No comment on the HTTPS not working?

geronimo
Posts: 15
Joined: Sun Jul 14, 2019 6:37 pm

Re: Emails stopped working...

Postby geronimo » Thu Aug 15, 2019 1:47 pm

No comment on the HTTPS not working?
I think the techies are so tied up on the phone dealing with new firmware issues to pay much attention to the forum lately. Too bad, because their comments are usually pretty helpful.

jbradhurst
Posts: 1
Joined: Sat Aug 17, 2019 10:07 am

Re: Emails stopped working...

Postby jbradhurst » Sat Aug 17, 2019 10:12 am

I'm not buying Amcrest's claim this is a Google issue, which is preventing gmail accounts from getting email notifications.

I have a Lorex system at home and I use the same gmail settings as I have on my Amcrest system and it works fine. So this is clearly and Amcrest issue to resolve and they're conning us by putting the blame on Google/gmail.
Brien - I'm curious as to how yours is working. I too have a Lorex system, and my gmail notifications stopped working after 3 years of working fine. Lorex too, claimed it was a gmail issue. And thus I have had no notifications for months. Do not think it is an Amcrest issue. Suggestions?

User avatar
Revo2Maxx
Posts: 118
Joined: Sat Jun 15, 2019 3:05 pm

Re: Emails stopped working...

Postby Revo2Maxx » Sat Aug 17, 2019 10:56 am

Sadly it isn't just a Amcrest or Lorex system issue. I have other DVR's that get Gmail without fail and no update. There is something that has been added to Gmail for what ever reason that rejects the way some of my Other systems send the mail and I guess is the same way your Lorex system sends mails. There is no fix without your Manufacture making a Update to be able to work with the way Gmail wants it to work. SO yes it is a Gmail issue that was fixed for the lack of something better to say. However when they fixed it anyone that was able to send that way no longer can..

So for me, My 2 older systems a CVBS by Brand B can send emails it is a 16ch DVR. My Amcrest 960h DVR can send emails, However my Brand B TVI unit can't send Emails and my Amcrest CVI unit can't Nor can my No longer Supported IP camera. Also my Brand D CVI unit no longer can send, So next month I am going to buy a Domain and pay for Hosting a SMTP server that I will setup so I can get my Emails.
A Lie is a Lie, no matter how big or Small. The Truth will set you Free
Secure you & your Future be Safe

James

Dandelena
Posts: 17
Joined: Fri Feb 09, 2018 8:05 am

Re: Emails stopped working...

Postby Dandelena » Sun Aug 18, 2019 12:09 pm

I'm not buying Amcrest's claim this is a Google issue, which is preventing gmail accounts from getting email notifications.

I have a Lorex system at home and I use the same gmail settings as I have on my Amcrest system and it works fine. So this is clearly and Amcrest issue to resolve and they're conning us by putting the blame on Google/gmail.
Brien - I'm curious as to how yours is working. I too have a Lorex system, and my gmail notifications stopped working after 3 years of working fine. Lorex too, claimed it was a gmail issue. And thus I have had no notifications for months. Do not think it is an Amcrest issue. Suggestions?
Also interested as post the 8.3.19 FW upgrade I cant get gmail to to work ???? Brien whats your secret.

UPDATE: I found in a related thread the content that referred to 2-factor authorization for Gmail accounts and while I had allowed "less secure" application access I had turned on 2-factor auth. and that was the reason why emails were not being sent via Gmail. Once removed email test and actual motion triggers are now flowing....at least for my IP2M-841 cameras at the 8.3.19 level of FM.

plusfour
Posts: 55
Joined: Tue Mar 06, 2018 4:04 am

Re: Emails stopped working...

Postby plusfour » Mon Aug 19, 2019 12:22 am

I too have a Lorex system, and my gmail notifications stopped working after 3 years of working fine. Lorex too, claimed it was a gmail issue. And thus I have had no notifications for months. Do not think it is an Amcrest issue. Suggestions?
It's definitely an Amcrest issue, see this post for the technical details. If someone can post a trace of the Lorex TLS handshake we can see if they have the same bug in the TLS client.


Return to “IP Cameras”

Who is online

Users browsing this forum: Google [Bot] and 7 guests