Amcrest Surveillance Pro issues

Have some questions or having issues with Amcrest Surveillance Pro? Post them here for the mods and other users to assist you.
rsutoratosu
Posts: 2
Joined: Fri May 17, 2019 8:20 am

Amcrest Surveillance Pro issues

Postby rsutoratosu » Fri May 24, 2019 1:26 pm

I'm getting a lot of user is locked from my amcrest app. I have the default port 37777 open to public to surveillance pro server, the ios app connects to it and works well remotely.

Basically I have it running on a server 2012, everything work well for a while. I'm not sure if its people trying to access the open port on the net. Any log files I can see on whats causing this ?

Also I can't create multiple users, default admin / admin pwd is working but when I create a new user, the ios app can't log into that account remotely. It'll only log into the default admin account

rsutoratosu
Posts: 2
Joined: Fri May 17, 2019 8:20 am

Re: Amcrest Surveillance Pro issues

Postby rsutoratosu » Fri May 24, 2019 1:30 pm

I guess what I need to more pc-nvr logins, looks like pc-nvr authenticates the amcrest ios app

Robertson
Posts: 1
Joined: Mon May 20, 2019 2:32 pm

Re: Amcrest Surveillance Pro issues

Postby Robertson » Wed Jun 12, 2019 9:50 am

I have not been able to use my two IP cameras for over a year. I have a Mac, Mojave. Working software was supposed to be ready by the end of last year. I used to get updates by email, but since that has stopped, and this forum seems to mention nothing about how nothing works on a Mac, I have given up. I am going to throw my two cameras in the trash and buy something else. That works on a Mac!


Return to “Amcrest Surveillance Pro”

Who is online

Users browsing this forum: No registered users and 0 guests