Page 1 of 1

Image Quality

Posted: Sun Jul 07, 2019 8:44 pm
by MickP
My wife and I both use the Amcrest View Pro app to see our 5mp cams on our iPhones. She has the XS and I have the 7 Plus. My live images are of great quality. Her live images are pixelated. If she views a previous recording, the image is of high quality. What can be done to fix this?

Re: Image Quality

Posted: Mon Jul 08, 2019 7:17 am
by graves14
Is this a recent issue? Check over in the IP Cameras board for a thread on the recent update to version 4 of the app causing resolution issues. I wonder if this is specific to the iPhone screen size? That could explain why this isn't a more common issue.

Re: Image Quality

Posted: Mon Jul 08, 2019 8:33 am
by James.S
My wife and I both use the Amcrest View Pro app to see our 5mp cams on our iPhones. She has the XS and I have the 7 Plus. My live images are of great quality. Her live images are pixelated. If she views a previous recording, the image is of high quality. What can be done to fix this?

Make sure when viewing the camera that you toggle "HD" view as the SD will often look pixelated to allow for a quicker connection.

Re: Image Quality

Posted: Wed Jul 10, 2019 7:20 am
by graves14
The HD setting in the App doesn't persist for my cameras. Toggling the resolution fixes the pixelation but the next time I open the camera it's pixelated again.

Re: Image Quality

Posted: Wed Jul 10, 2019 9:51 am
by James.S
The HD setting in the App doesn't persist for my cameras. Toggling the resolution fixes the pixelation but the next time I open the camera it's pixelated again.
Give this a try, In the app go to "Configuration Center" In the menu > "Video Stream" > Tap your device > Select "Main" > Save the page.

When you open the app now and select the camera it should now open to HD.

Re: Image Quality

Posted: Wed Jul 10, 2019 4:04 pm
by WilliamA
I have tried your suggestion but I'm still getting the pixelated video. The configuration setting is not persistent. This bug was introduced in the latest IOS Amcrest View Pro update.

Re: Image Quality

Posted: Wed Jul 10, 2019 4:19 pm
by James.S
I have tried your suggestion but I'm still getting the pixelated video. The configuration setting is not persistent. This bug was introduced in the latest IOS Amcrest View Pro update.
Ah, I see this could be an issue with the latest update as I am seeing some other tickets on this as well.

I am at this time collecting info from people affected. Please reach out to our email team ([email protected]) I am currently taking all the tickets relating to this issue and will be updated in our email system as updates roll out to me.

Re: Image Quality

Posted: Tue Jul 30, 2019 6:52 pm
by james_s
I have the same problem, if I double tap to select one of the cameras the image is pixelated, if I swipe to another camera it clears up but the same thing happens when viewing recordings and I have not found a way to clear it up. I'm seriously regretting updating the app now because the update didn't fix any of the bugs I've been putting up with and it completely broke the most basic functionality to the point that it is nearly useless. Is there any QA at all? It took me less than 2 minutes to find this bug after updating.

Re: Image Quality

Posted: Fri Aug 02, 2019 10:39 am
by kgreen29
I second the playback quality being terrible. Please fix the app quickly or roll back to the previous version. This makes the app useless.

Re: Image Quality

Posted: Wed Aug 14, 2019 6:07 pm
by WilliamA
The issue has been resolved in the latest Amcrest View Pro IOS app update.