Email alerts no longer sending

Any major updates coming, Upcoming Software, General Security advice for others and topics alike Post them here so other users can chat with you.
Piere
Posts: 3
Joined: Mon Feb 11, 2019 9:27 am

Re: Email alerts no longer sending

Postby Piere » Tue Feb 12, 2019 12:03 pm

Same here on February 12th and the worst part - Amcrest has not answered even one of my emails for support. They have sent a request for the model number and then radio silince, no answer to my questions. Now ALL laerts, both app and cloud have stopped. Maybe its time to put in a complaint to the Attorney General for consumer fraud if their cameras no longer work and they are ignoring us?

confused
Posts: 6
Joined: Sun Feb 10, 2019 7:02 am

Re: Email alerts no longer sending

Postby confused » Tue Feb 12, 2019 1:54 pm

Ok...thanks to a clever Amrcrest tech named Frank G. this problem has been whooped!

Here's what he did:

Essentially, it looks like gmail changed authentication, so that it is no longer the default when you click on the google button on the SMTP tab. To be sure, follow all of these steps exactly.

First, make sure your gmail account has "allow less secure apps" turned on, and that you can log into this account, and that you know the password.

Log into your camera using IE, and then expand the network menu, and click on the SMTP (email) tab.
Click "Reset Defaults" and clear everything out, and click "Save".
In the SMTP field, put smtp.gmail.com
Select TLS on authentication type
In the Port field, put 587
Leave "Login Anonymously" unchecked
In the Username field, put your sender email account (the full account address, not just the username part)
In the Password field, type in your password exactly (case matters)
In the Sender field, put your sender email account (the full account address like before)
In the Subject field, put whatever you normally use (I just left the default IPC message) and check the attachment box
In the Recipient field, type in the sender email account (I never needed to do that before, but it may be necessary now...just do it) and click the + to add it
Also in the Recipient field, type in your recipient email account and click the + to add it
In the Interval field, put 0
Leave Keep Alive box unchecked
Update period should be 60 seconds
Now click "Save" and wait for the successful prompt.
Now click "Email Test" and wait for the successful prompt.
If you've entered everything correctly, it should work. If not, double check everything carefully, especially your password, and that you can log in to the email accounts you're using, and that they're not full to the limit.

Good luck all, and thanks again Frank G, I hope you get a raise, you deserve it!

Piere
Posts: 3
Joined: Mon Feb 11, 2019 9:27 am

Re: Email alerts no longer sending

Postby Piere » Thu Feb 21, 2019 9:24 am

I have had the same problem since February 11. Support says they are aware of the problem and are working on it but that was 2/11 and its now 2/21 with no ETA on when (if) it will be resolved. I was going to purchase additional cameras but maybe not Amcrest if they cant restore the crucial alerts. Very frustrating.

Piere
Posts: 3
Joined: Mon Feb 11, 2019 9:27 am

Re: Email alerts no longer sending

Postby Piere » Thu Feb 21, 2019 9:26 am

PS-If this cant be fixed soon I am going to request a full refund. What good is a security camera that cant send alerts?

bigtree
Posts: 10
Joined: Sat Sep 17, 2016 3:13 pm

Re: Email alerts no longer sending

Postby bigtree » Tue Feb 26, 2019 11:27 pm

Same problem. I have many IPM2-841Bs. Been pulling my hair out. Now I know others are having problems.
I'm pretty good at tech so no problem following directions and rebuilding equipment. Ive tried everything. I have some older Logitech security cams working just fine. So glad to have them sending me email alerts. I even changed my DHCP server DNS to primary 8.8.8.8 and secondary to 8.8.4.4.

Hopefully they get this fixed. Love these cameras!!!

erintflaherty
Posts: 1
Joined: Fri Mar 01, 2019 4:20 pm

Re: Email alerts no longer sending

Postby erintflaherty » Fri Mar 01, 2019 4:33 pm

I setup a new gmail account last March 2018, everything worked perfect until December when emails just stopped coming through. I called support and they said maybe my settings were incorrect, or that i didn't have less secure apps enabled. I then explained i hadn't changed anything and my system just stopped working. The tech did have e setup some weird code thing that was supposed to allow my NVR to access and send smtp emails. This process still did not work and every time I tried a test email it would fail immediately. I then tried a yahoo account, and it failed as well. After two months of occasional browsing and searching the internet I found an article about gmx email. It makes you use TLS but I setup my NVR to use [email protected] and it immediately passed the test and now has been working with no issues for the past month. I am only posting this for anyone else that uses a home NVR and is having troubles using gmail as the NVR sender. Hope this helps as it did for me. I was beginning to believe my NVR was faulty and about to demand a replacement.

User avatar
James.S
Site Admin
Posts: 134
Joined: Thu May 28, 2015 3:40 pm

Re: Email alerts no longer sending

Postby James.S » Tue Mar 05, 2019 12:14 pm

confused wrote:Ok...thanks to a clever Amrcrest tech named Frank G. this problem has been whooped!

Here's what he did:

Essentially, it looks like gmail changed authentication, so that it is no longer the default when you click on the google button on the SMTP tab. To be sure, follow all of these steps exactly.

First, make sure your gmail account has "allow less secure apps" turned on, and that you can log into this account, and that you know the password.

Log into your camera using IE, and then expand the network menu, and click on the SMTP (email) tab.
Click "Reset Defaults" and clear everything out, and click "Save".
In the SMTP field, put smtp.gmail.com
Select TLS on authentication type
In the Port field, put 587
Leave "Login Anonymously" unchecked
In the Username field, put your sender email account (the full account address, not just the username part)
In the Password field, type in your password exactly (case matters)
In the Sender field, put your sender email account (the full account address like before)
In the Subject field, put whatever you normally use (I just left the default IPC message) and check the attachment box
In the Recipient field, type in the sender email account (I never needed to do that before, but it may be necessary now...just do it) and click the + to add it
Also in the Recipient field, type in your recipient email account and click the + to add it
In the Interval field, put 0
Leave Keep Alive box unchecked
Update period should be 60 seconds
Now click "Save" and wait for the successful prompt.
Now click "Email Test" and wait for the successful prompt.
If you've entered everything correctly, it should work. If not, double check everything carefully, especially your password, and that you can log in to the email accounts you're using, and that they're not full to the limit.

Good luck all, and thanks again Frank G, I hope you get a raise, you deserve it!








This is a Great solution to these issues, Thank you Frank.G and Confused for bringing these steps to light.

The User "bigtree" also suggest a great troubleshooting step as well.
bigtree wrote: I even changed my DHCP server DNS to primary 8.8.8.8 and secondary to 8.8.4.4.



Changing your DNS can clear up communication issues between the camera and the email at sometimes and is one of the many troubleshooting steps I take with customers.


If you are still running into issues after trying these greats steps. Please reach out to us at([email protected]) Where the Team and Myself would be happy to with you one on one to troubleshoot and get your email notifications flowing again.
Image
If you have any more questions or concerns about this product or other Amcrest products, please reach out to us at [email protected].

- James.S

snoggle298
Posts: 6
Joined: Wed Jul 05, 2017 5:55 pm

Re: Email alerts no longer sending

Postby snoggle298 » Fri Mar 08, 2019 3:35 pm

The software works fine, their are three different places to set to make the mail or text sms work. Both work on all the software versions I have used. I use amcrest view pro most of the time. This shit is a tangled mess to figure out. But the stuff does work fine, just a pain to figure out how.

My mail would quit and then I would find a seemingly un associated setting turn it back on and back in action.

snoggle298
Posts: 6
Joined: Wed Jul 05, 2017 5:55 pm

Re: Email alerts no longer sending

Postby snoggle298 » Fri Mar 08, 2019 3:48 pm

If I change any one of these my mail and text quits.
Attachments
stepone.JPG
stepone.JPG (63.99 KiB) Viewed 145 times
step3.JPG
step3.JPG (68.77 KiB) Viewed 145 times
step2.JPG
step2.JPG (70.83 KiB) Viewed 145 times

TXResident
Posts: 4
Joined: Fri May 03, 2019 9:58 pm

Re: Email alerts no longer sending

Postby TXResident » Mon May 06, 2019 2:30 pm

I had the same issue, mine began Friday morning-last email with snapshot received was at 2am. Went two days without receiving emails. I use a gmail account to receive all my snapshots (server is SMTP PORT 465)I sent in a support email and did not hear back till today. I finally called in yesterday and the support tech remoted into my computer and changed the server and port. He changed it to TLS and set the port to 587. After making that change I am now receiving emails with snapshots. The email from support tech stated that Gmail was having issues with their SMTP port and do not have an ETA when that will be back up and running. Hope this helps


Return to “General Security Chat”

Who is online

Users browsing this forum: No registered users and 1 guest