Can't LiveView in Browser or Mobile After Switching ISP (Fixed)

Have some questions or having issues with your DVR/NVR(s), Post them here for the mods and other users to assist you with.
User avatar
Z-Man
Posts: 40
Joined: Wed Mar 14, 2018 11:00 am

Can't LiveView in Browser or Mobile After Switching ISP (Fixed)

Postby Z-Man » Mon Feb 18, 2019 7:54 am

Hi Guys,

I switched ISPs. I also needed to switch the IPs of the Wireless cameras that get their IPs from the router. The POE cameras were OK since they get their IPs from the NVR. To change the IP of the wireless cameras, I needed to do a complete reset and start over (as per recommendation) of Amcrest Support. All cameras show they are connected. And they do record. However, I can no longer liveview the POE cameras. I can't see the video when on the local network on IE or remotely on my iPhone. I used to be able to view everything before the change. I can only see Liveview and Playback on Amcrest Surveillance Pro. On the browser and on the iPhone app, I can no longer see liveview or playback.

I've rebooted the NVR.
I've checked P2P settings.
I've checked UPnP settings.
I've even completely disabled the firewall (as a test).
Still nothing.

The only thing left to do is to remove the POE cameras and re-add them. Not sure how that would help since their IPs did not change.
Last edited by Z-Man on Tue Feb 26, 2019 6:57 pm, edited 3 times in total.

User avatar
Z-Man
Posts: 40
Joined: Wed Mar 14, 2018 11:00 am

Re: Can't LiveView in Browser or Mobile After Switching ISP

Postby Z-Man » Thu Feb 21, 2019 3:21 pm

The problem was: At the bottom of the Live View screen in the app, there is an HD button. In all the cameras, it was set to "SD" instead of "HD". When I re-added the NVR after the IP change, they must must have all changed to "SD". It's all fixed in the app. I can view all the cameras. I just need to find a solution for IE now.
Last edited by Z-Man on Tue Feb 26, 2019 6:57 pm, edited 1 time in total.

Melvin
Site Admin
Posts: 2240
Joined: Wed Oct 14, 2015 2:20 pm

Re: Can't LiveView Cameras in Browser or Mobile After Switching ISP

Postby Melvin » Mon Feb 25, 2019 11:51 am

Hi Z-Man,

Try switching between main stream and sub stream in IE.
Can't find your answer on the forum? Try our Knowledge Base! https://amcrest.zendesk.com/hc/en-us

Image

User avatar
Z-Man
Posts: 40
Joined: Wed Mar 14, 2018 11:00 am

Re: Can't LiveView in Browser or Mobile After Switching ISP

Postby Z-Man » Tue Feb 26, 2019 6:50 pm

IE is fixed now. I tried connecting with IE on another laptop and it worked fine. That told me the problem was with my main PC. I reinstalled the webglugin by going to http://<NVR IP Address>/webplugin.exe, it installed without complaining. It's as if it was never installed before. Anyway, it's all fixed now. IE works and the app works on IOS.
All is good again.


Return to “NVRs / DVRs”

Who is online

Users browsing this forum: No registered users and 0 guests