Search found 3400 matches

by Revo2Maxx
Wed Nov 24, 2021 11:47 pm
Forum: NVRs / DVRs
Topic: NVS4108E Snapshots no longer working
Replies: 7
Views: 149

Re: NVS4108E Snapshots no longer working

It is ok that is how it is. IT is only a Drop down box for you to make changes to the one you have it picked. So if you are on Trigger, it will let you make the changes in that mode. Timing that is when you would want to make changes for taking a Snapshot every so often. From an NVR you are only wit...
by Revo2Maxx
Wed Nov 24, 2021 11:17 pm
Forum: IP Cameras
Topic: NV5232e-16p unusable with IP4M-1051w
Replies: 21
Views: 2527

Re: NV5232e-16p unusable with IP4M-1051w

I know we are not talking about my Slow 4216E-AI NVR, but there is only 1 way that I can run my 1051 in my NVR in h.265 and that is changing to full screen or changing my 9ch Grid view for my 1051 to work on the Main stream. When I change my camera to h.265 it will work fine in Main but changes the ...
by Revo2Maxx
Wed Nov 24, 2021 10:55 pm
Forum: IP Cameras
Topic: NV5232e-16p unusable with IP4M-1051w
Replies: 21
Views: 2527

Re: NV5232e-16p unusable with IP4M-1051w

I hate to bring this up, But AVC vs HEVC for wireless AVC takes the cake all day.. Logically one could assume that h.265 would be a better choice because it is the latest developed and the most effective however it is little (alot more complex then this) HEVC (H.265) better compression efficiency th...
by Revo2Maxx
Wed Nov 24, 2021 6:21 pm
Forum: IP Cameras
Topic: Playback drops upon motion detection
Replies: 4
Views: 109

Re: Playback drops upon motion detection

Aww I just looked at my FTP server I noticed that yesterday I changed my every min Snap to once an hour and looking at the data from today only time I had 1 that was not 1 hour after the last was the last hour and that was because that camera just went though a weekly reboot that I have it setup for...
by Revo2Maxx
Wed Nov 24, 2021 6:04 pm
Forum: IP Cameras
Topic: Playback drops upon motion detection
Replies: 4
Views: 109

Re: Playback drops upon motion detection

Hello and Welcome to the forum So it is hard to pin point what an issue is with these devices without looking over the data as it happens.. So here is some things I would say I would start looking at.. First I would double check that your system has a good enough Pre Event record setup. Next are you...
by Revo2Maxx
Wed Nov 24, 2021 12:49 pm
Forum: Amcrest Smart Home
Topic: Ad410 Power supply problem
Replies: 1
Views: 113

Re: Ad410 Power supply problem

Yes it's bricked you will need to exchange it. When setting up with no bell like you have in picture the area in setup to add bell needs to be skipped the option is at bottom of that page. Don't skip it dead camera. Will work with usb because it's going past dead power board direct to camera boards
by Revo2Maxx
Wed Nov 24, 2021 5:21 am
Forum: Amcrest Smart Home
Topic: AD410 slow to start playback
Replies: 6
Views: 7354

Re: AD410 slow to start playback

nkobes Hello and Welcome to the forum. So I am not sure why or what is going on. In the past it could have been server related issues. I personally haven't had any issues outside of the normal things that I have come to expect when making changes to the cameras settings. Even though the Website say...
by Revo2Maxx
Wed Nov 24, 2021 1:52 am
Forum: IP Cameras
Topic: NV5232e-16p unusable with IP4M-1051w
Replies: 21
Views: 2527

Re: NV5232e-16p unusable with IP4M-1051w

Sorry I have to ask did you change the VBR to the CBR? One of the biggest mistakes I think people make is that they read VBR can give better Video results then CBR and while the Quality can be there it can cause issues like your talking about as well. VBR is good for VOD type setups and not overly s...
by Revo2Maxx
Tue Nov 23, 2021 11:15 pm
Forum: IP Cameras
Topic: NV5232e-16p unusable with IP4M-1051w
Replies: 21
Views: 2527

Re: NV5232e-16p unusable with IP4M-1051w

@jack7 nice catch on the Smart Codec I totally missed that. I never mess with it so I always over look it. It is like in my mind it isn't even there lol. Maybe that will fix things up for them. I know that 5xxx machine is fast enough has more power then any of my 4xxx machines that's for sure.
by Revo2Maxx
Tue Nov 23, 2021 8:13 pm
Forum: IP Cameras
Topic: NV5232e-16p unusable with IP4M-1051w
Replies: 21
Views: 2527

Re: NV5232e-16p unusable with IP4M-1051w

Ok I know it can be a pain but for Kicks take the cable from your NVR that goes to your Router and plug into a different port of the router. All of my cables to my switches are Cat5e and I do have 2 60foot cables to my large outdoor POE PTZ cameras that are Cat6 other then that all my cables are Pur...