Search found 6 matches

by snoggle298
Wed Mar 13, 2019 7:14 am
Forum: General Security Chat
Topic: amcrest view pro 2019
Replies: 3
Views: 163

Re: amcrest view pro 2019


Sorry it was amcrest surveillance pro.


When I click on the set button as in picture two the program starts saving captures at the rate of one per second. As the first picture shows. When I exit out of the set window, capture saving stops.

How can I stop this. Thank you
by snoggle298
Fri Mar 08, 2019 3:48 pm
Forum: General Security Chat
Topic: Email alerts no longer sending
Replies: 42
Views: 1696

Re: Email alerts no longer sending

If I change any one of these my mail and text quits.
by snoggle298
Fri Mar 08, 2019 3:35 pm
Forum: General Security Chat
Topic: Email alerts no longer sending
Replies: 42
Views: 1696

Re: Email alerts no longer sending

The software works fine, their are three different places to set to make the mail or text sms work. Both work on all the software versions I have used. I use amcrest view pro most of the time. This shit is a tangled mess to figure out. But the stuff does work fine, just a pain to figure out how. My ...
by snoggle298
Fri Mar 08, 2019 3:26 pm
Forum: General Security Chat
Topic: Wont record motion
Replies: 2
Views: 160

Re: Wont record motion

I’m having the same issue now on 3 cameras in 2 different locations. No motion detection nor push notifications. I can reach my cameras through the app so it’s most like a similar issue we’re having. It’s been close to a week now. Do you have anything set under alarm config, like the picture in the...
by snoggle298
Fri Mar 08, 2019 3:13 pm
Forum: General Security Chat
Topic: amcrest view pro 2019
Replies: 3
Views: 163

amcrest view pro 2019

When using the above software, I goto device configure >video detect>set zone. As soon as I can see all the little boxes in the zone the software starts taking captures and saving them to the amcrest capture folder on my hard drive at about 1 capture picture per second. They were thousands of them. ...
by snoggle298
Wed Jul 05, 2017 6:42 pm
Forum: IP Cameras
Topic: Windows Install - MSVCR100.dll is missing error
Replies: 48
Views: 5155

Re: Windows Install - MSVCR100.dll is missing error

Was doing a chat about the same missing dll and also got the "please call". WTF

Go to advanced search