Search found 14 matches

by amcr_hf
Fri Jun 28, 2019 12:35 pm
Forum: Amcrest View Pro
Topic: forgot my password to the Amcrest View Pro app!
Replies: 0
Views: 22

forgot my password to the Amcrest View Pro app!

On my iphone, I accidentally disabled the setting that enables me to sign in with Touch ID. Now, the app forces me to enter a password. It's been so long that I can't recall the password. Anyone know how I can get my app set up properly again without knowing this password? If possible, I would like ...
by amcr_hf
Wed Jun 12, 2019 12:05 pm
Forum: General Security Chat
Topic: Email alerts no longer sending
Replies: 43
Views: 2113

Re: Email alerts no longer sending

Replying to subscribe, too.
by amcr_hf
Tue May 07, 2019 9:47 pm
Forum: IP Cameras
Topic: Email stopped working as of May 2 2019 (SOLVED)
Replies: 7
Views: 1281

Re: Email stopped working as of May 2 2019

Thanks! The fix worked for me too.
by amcr_hf
Tue May 07, 2019 10:05 am
Forum: IP Cameras
Topic: Email stopped working as of May 2 2019 (SOLVED)
Replies: 7
Views: 1281

Re: Email stopped working as of May 2 2019

note: I also have Foscam cameras.... They're still sending notifications to the same gmail address without issue.
by amcr_hf
Tue May 07, 2019 10:04 am
Forum: IP Cameras
Topic: Email stopped working as of May 2 2019 (SOLVED)
Replies: 7
Views: 1281

Email stopped working as of May 2 2019 (SOLVED)

I stopped receiving email notifications on both of my Amcrest cameras (IP2M-841B, IPM-721W) some time during May 2 2019.
In the console, I performed an email test using the existing gmail address, and it failed. I also tried a yahoo address; it failed too.
Appreciate any guidance.
by amcr_hf
Sun Nov 26, 2017 7:37 pm
Forum: IP Cameras
Topic: Motion Detection Area Sensitivity:Threshold Graph
Replies: 4
Views: 2607

Re: Motion Detection Area Sensitivity:Threshold Graph

My graph (regardless of how low I set my sensitivity/threshold) stays grey as well. Has something changed? I'm on IE 11, Win 10.
by amcr_hf
Mon Oct 30, 2017 4:35 pm
Forum: General Security Chat
Topic: IP2M-841 playback?
Replies: 1
Views: 1969

IP2M-841 playback?

I have a IP2M-841 with a 64G card, and it displays the area around our front door as well as part of the street. This morning, there were some suspicious individuals who walked down our street but they weren't close enough to trigger my motion detection. However, I do know they walked by ~5 hours ag...
by amcr_hf
Mon Aug 07, 2017 6:58 pm
Forum: General Security Chat
Topic: Will plugin EVER work?
Replies: 10
Views: 815

Re: Will plugin EVER work?

Winblows IE: interface starts and I DO get a picture from the camera but the picture is almost full screen and I can't get to the controls window. I had a similar issue. Fortunately, Melvin provided me with the fix: 1) Go to C:\Program Files\webrec\Torch\3.0.0.3 2) Select the WebActiveX.exe file. 3...
by amcr_hf
Sun Aug 06, 2017 7:03 pm
Forum: IP Cameras
Topic: struggling with IE 11 on Windows 10
Replies: 2
Views: 205

Re: struggling with IE 11 on Windows 10

That worked perfectly, Melvin! Thanks! Man, am I glad I asked.... I would never have figured this out on my own.

Do you happen to have any explanation for this issue, or know of any URLs/links that might shed some light on it? If not, no worries. Thanks again!
by amcr_hf
Sat Aug 05, 2017 6:19 pm
Forum: IP Cameras
Topic: struggling with IE 11 on Windows 10
Replies: 2
Views: 205

struggling with IE 11 on Windows 10

I'm having difficulty viewing my camera via IE. Not sure how to best describe this, but I hope my screenshots help. In my first screenshot, notice the area I'm actually monitoring seems to be too big for the page.... The area encircled in red is supposed to display the full date and time, but mine g...

Go to advanced search