Search found 3250 matches

by Revo2Maxx
Fri Oct 22, 2021 12:39 pm
Forum: Amcrest Smart Home
Topic: Splice to extension cord?
Replies: 1
Views: 9

Re: Splice to extension cord?

I am not sure that your going to find anyone that is going to be willing to tell you to Break the NEC rules and say that you should power a ASH26 in a manor that could make things messy for someone. I am going to guess in truth, If your trying to power this light in an area that would need to be acc...
by Revo2Maxx
Fri Oct 22, 2021 12:20 pm
Forum: Amcrest Smart Home
Topic: AD 110 No voice prompt for set up
Replies: 5
Views: 16

Re: AD 110 No voice prompt for set up

Well, I will admit I have had mine reset at times with no prompt and didn't even know it was reset I mean I did hear the IRC click outside of that there was no Prompt. The the next thing is was your Ad110 bought few from Amcrest or did you buy used? I mean if someone that you bought it from had an i...
by Revo2Maxx
Fri Oct 22, 2021 12:10 pm
Forum: IP Cameras
Topic: Turret Cameras not resetting
Replies: 1
Views: 12

Re: Turret Cameras not resetting

Well having a button is better then only having the Pads on the PCB so your a step ahead of some.. So Yes you will need to have the Camera Powered up, Either in POE or 12v power. Then the hardest part is that you need to press and hold the button most times until you hear click, This is normally the...
by Revo2Maxx
Thu Oct 21, 2021 1:46 am
Forum: IP Cameras
Topic: 841v3 click sound of time advancement?
Replies: 0
Views: 10

841v3 click sound of time advancement?

I know it sounds crazy and I swear I have not had anything to drink.. Maybe I need something. So I did some changes in a Router and then I had to reset my 841v3, Was not able to connect because I forgot the SSID I had it setup before I reset the darn thing lol. I didn't want to have to run back and ...
by Revo2Maxx
Wed Oct 20, 2021 11:13 pm
Forum: Amcrest Smart Home
Topic: AD 110 No voice prompt for set up
Replies: 5
Views: 16

Re: AD 110 No voice prompt for set up

You are trying to setup the Ad110 using the Smart Home App by Amcrest? Or you trying to setup using Amcrest View Pro?
by Revo2Maxx
Wed Oct 20, 2021 4:52 pm
Forum: Amcrest Smart Home
Topic: AD 110 No voice prompt for set up
Replies: 5
Views: 16

Re: AD 110 No voice prompt for set up

Hello and Welcome to the forum If the camera working? Do you have a large enough supply and or do you have the camera installed correctly for type of install your trying to do? Trying to Desktop test the camera? Or has it been installed in the Doorbell Switch location? If you have at your Desk, You ...
by Revo2Maxx
Wed Oct 20, 2021 11:38 am
Forum: IP Cameras
Topic: RTSP (VLC) and ffmpeg syntax
Replies: 13
Views: 488

Re: RTSP (VLC) and ffmpeg syntax

I mean this one does bring back some data or my AI camera not sure if it is the info your looking for but just use your cameras IP in place of mine
http://10.0.0.160/cgi-bin/devVideoAnaly ... &channel=1
by Revo2Maxx
Wed Oct 20, 2021 11:25 am
Forum: IP Cameras
Topic: RTSP (VLC) and ffmpeg syntax
Replies: 13
Views: 488

Re: RTSP (VLC) and ffmpeg syntax

I personally don't I am sure if there was a command GaryOkie would be better suited to offer that query. He has more knowing in the CGI. In general for me I have my cameras connected to NVR's and DVR's and don't do much outside the normal FTP or Device Recordings.. Also jack7 might also know the com...
by Revo2Maxx
Tue Oct 19, 2021 10:57 pm
Forum: Amcrest Smart Home
Topic: AD410 Set Static IP
Replies: 11
Views: 1745

Re: AD410 Set Static IP

I did pass it along, I will see if something comes back to me. I can't say that everything I pass along makes any head way. It very well could be the Doorbell. However out of the info that comes back to me from the Device Config there is nothing that would tell me the camera is causing the Mac Split...
by Revo2Maxx
Tue Oct 19, 2021 1:06 pm
Forum: IP Cameras
Topic: AD410 doorbell: MAC address changes and password no longer works
Replies: 9
Views: 1090

Re: AD410 doorbell: MAC address changes and password no longer works

Yes the odd thing is after playing around with this, There is on the Ad410 3 different listed Mac addresses in the File, 1 is good one at the eth2 that is Wifi if you look in the file you will see it is Default and active, However with people using Mesh I am wondering if the system is trying to pull...