Search found 5 matches

by PCFX
Tue Jun 11, 2019 3:18 pm
Forum: IP Cameras
Topic: Emails stopped working...
Replies: 69
Views: 4617

Re: Emails stopped working...

Nice work GRSmith, definitely looks like you've found the cause. Now the real question is how far back will they offer FW updates. My cameras aren't all that old and no FW updates for a very long time. It'd be nice if one day manufacturers would support their devices for longer than a few years.
by PCFX
Tue Jun 11, 2019 2:31 pm
Forum: IP Cameras
Topic: Emails stopped working...
Replies: 69
Views: 4617

Re: Emails stopped working...

Please provide us the following information: What camera brands and model are currently working for you? Which other email providers are failing other than Google and after using the suggestions above? Yahoo didn't work for me. Outlook worked for a short time and then stopped working. I've since sw...
by PCFX
Sat Jun 08, 2019 5:51 am
Forum: IP Cameras
Topic: Why would my email alerts stop working? I get alerts maybe once a week now...
Replies: 8
Views: 768

Re: Why would my email alerts stop working? I get alerts maybe once a week now...

Ok guys (and girls), I figured out a "work around" for this, hopefully Amcrest can use this info and pass it on to phone support too since they do have a good product but semi-poor customer service as far as solutions go. HERE IS THE FIX... You can still get Gmail alerts, you just need to...
by PCFX
Fri Jun 07, 2019 6:24 pm
Forum: IP Cameras
Topic: Emails stopped working...
Replies: 69
Views: 4617

Re: Emails stopped working...

Tested it with two other email providers, same issue. my guess is that Amcrest is doing something weird on their side when the camera sends an email that either the email servers don't like or requires some type of connection on Amcrest's side that is offline or not functioning.
by PCFX
Fri Jun 07, 2019 3:34 pm
Forum: IP Cameras
Topic: Emails stopped working...
Replies: 69
Views: 4617

Re: Emails stopped working...

Same issue here.Worked up until this morning. My other cameras (from dlink) work fine. Both my Amcrest cameras just stopped being able to send email. Can't imagine what would cause it unless they're routing the connection through something rather than sending directly to Google, etc.

Go to advanced search