Search found 6 matches

by seraniz
Fri Feb 22, 2019 4:04 pm
Forum: NVRs / DVRs
Topic: HDMI to DVI issue
Replies: 7
Views: 186

Re: HDMI to DVI issue

For completeness sake the issue was never resolved. Dealing with support via email was painstakingly slow, one communication a day. Ultimately they suggested I download the latest firmware which I did but was able to verify that there is/was no update, and that my system already had the only versio...
by seraniz
Sat Feb 16, 2019 1:10 pm
Forum: General Security Chat
Topic: IP3M-943 mount is terrible
Replies: 6
Views: 3082

Re: IP3M-943 mount is terrible

Brand new IP3M-943 user, and while the camera is fine, the design of the mounting system is a disaster. Hard to believe that it could have been designed to provide only 90 degrees of movement, and only in one direction. No ability to move in more than one direction e.g. point the camera straight wi...
by seraniz
Sat Feb 16, 2019 1:04 pm
Forum: IP Cameras
Topic: IP3M-943 no longer connects to WiFi
Replies: 3
Views: 115

Re: IP3M-943 no longer connects to WiFi

You need to make the ip address of the camera permanent. That is done in the router. I posted how to do that on an At&t router which might be helpful. Clean Master Adam4adam Mathway Strange, I replied yesterday to close the loop but it isn't here today. Here goes again. Thanks, setting a fixed ...
by seraniz
Fri Feb 15, 2019 1:19 pm
Forum: Amcrest View Pro
Topic: Amcrest View and chrome
Replies: 7
Views: 424

Re: Amcrest View and chrome

I've seen various posts where users haven't been able to use google chrome to view their cameras remotely. I have today managed to get this to work. Here's a link for an IE tab plugin, make sure this is installed: m Open a new tab with using the IE plugin and then go to the Amcrest view webpage and...
by seraniz
Fri Feb 15, 2019 1:18 pm
Forum: NVRs / DVRs
Topic: delete device issue
Replies: 4
Views: 2400

Re: delete device issue

I have a device that I cannot connect to and am unable to delete because when I originally had it set up it had push notifications. The delete option tells me that I need to turn off notifications on that device first before I can delete. I can't get the device to connect to my new wifi - so how do...
by seraniz
Fri Feb 15, 2019 12:44 pm
Forum: NVRs / DVRs
Topic: IP2M-841E 2 way audio not working
Replies: 6
Views: 1567

Re: IP2M-841E 2 way audio not working

I've got the same issue as you on three of my 841's (2 re WiFi and 1 is PoE). I noticed this started a few months ago and assumed it was the 3rd party app I was using. I can hear from the cam just fine but cannot "talk" to the camera using browser, iPhoneX, or multiple Android devices *ED...

Go to advanced search