Search found 6 matches

by Dooveall
Thu Mar 21, 2019 5:18 pm
Forum: Amcrest View Pro
Topic: Amcrest View Pro NOT WORKING
Replies: 4
Views: 7937

Re: Amcrest View Pro NOT WORKING

Same issue here. It has been 3 days now that i cant get my my camera to Live stream through the Cloud app on my phone or computer. It just spins indefinitely saying "Staring live view" until it times out. However I know the camera is working because i am able to connect via my tablet with ...
by Dooveall
Wed Mar 13, 2019 10:22 am
Forum: Amcrest Cloud
Topic: Cloud not adjusting for DST
Replies: 2
Views: 7223

Re: Cloud not adjusting for DST

In your IP config system settings under General, untick Enable DST and select the correct Time Zone for your environment then click PC Sync and log out.
by Dooveall
Fri Jan 25, 2019 12:35 pm
Forum: IP Cameras
Topic: No live view from Cloud App 1080P
Replies: 8
Views: 921

Re: No live view from Cloud App 1080P

Send them a personal email for assistance.
by Dooveall
Fri Jan 25, 2019 6:21 am
Forum: IP Cameras
Topic: No live view from Cloud App 1080P
Replies: 8
Views: 921

Re: No live view from Cloud App 1080P

UPDATE... It appears that someone at Amcrest finally decided to fix this problem. Live stream is now working (for me)... I did nothing on my end... I just turned the Cloud app on and the live stream appeared. I hope this mess is fixed for good.
by Dooveall
Thu Jan 24, 2019 5:43 pm
Forum: IP Cameras
Topic: No live view from Cloud App 1080P
Replies: 8
Views: 921

Re: No live view from Cloud App 1080P

Do Amcrest techs not even bother to read this board and provide assistance? It's clear that their main project is to sell cameras. Technical support is very bad. I'm a paying customer for their cloud service and disappointed that I cannot the view the live stream from the Cloud app.
by Dooveall
Wed Jan 23, 2019 4:03 pm
Forum: IP Cameras
Topic: No live view from Cloud App 1080P
Replies: 8
Views: 921

No live view from Cloud App 1080P

I have just a single 1080P camera. I can see the recorded views on the Cloud app but the live view just keeps spinning saying "starting " until it it just stops ... "failed". I've reinstall the app twice and even rebooted camera and set it all back up on my network. Firewall is a...