Search found 9 matches

by bigtree
Fri Jun 07, 2019 11:11 pm
Forum: IP Cameras
Topic: Emails stopped working...
Replies: 41
Views: 2319

Re: Emails stopped working...

Same here. Tried the usual things with the smtp ports.
All IP2M-841 camers quit sending motion alerts. I have older logitech cameras sending motion alerts just fine.
Hopefully a fix will be here soon.
Simple-Reliable-Secure ???????
by bigtree
Tue Feb 26, 2019 11:27 pm
Forum: General Security Chat
Topic: Email alerts no longer sending
Replies: 42
Views: 1808

Re: Email alerts no longer sending

Same problem. I have many IPM2-841Bs. Been pulling my hair out. Now I know others are having problems. I'm pretty good at tech so no problem following directions and rebuilding equipment. Ive tried everything. I have some older Logitech security cams working just fine. So glad to have them sending m...
by bigtree
Thu Dec 08, 2016 5:18 am
Forum: IP Cameras
Topic: Two way Talk Issue 2
Replies: 2
Views: 321

Two way Talk Issue 2

Have been using this feature for awhile with no problems. I have a few of the 1080p cams with two audio. The problem I'm having on all of them now is when you enable the mic from the pro app on android you don't hear anything. My wife doesn't hear me either from the speaker on the cam. Turn the mic ...
by bigtree
Mon Sep 19, 2016 5:46 pm
Forum: IP Cameras
Topic: don't upgrade firmware : IP2M-841 cams
Replies: 32
Views: 5181

Re: don't upgrade firmware : IP2M-841 cams

Hey Melvin, The problem is with the audio only. The cameras seem to be working fine. I used to be able to here my wife talk to me pretty clear. Now I can barley hear her and it sounds really strange. This is with the four cameras I updated. Two cameras I didn't update are still working just fine and...
by bigtree
Mon Sep 19, 2016 5:37 pm
Forum: General Security Chat
Topic: Terrible audio after new firmware.....
Replies: 8
Views: 428

Re: Terrible audio after new firmware.....

Ok thanks for the tip I will give a try and let you know....
by bigtree
Sat Sep 17, 2016 8:30 pm
Forum: General Security Chat
Topic: New Firmware Update for IP2M-841 today?
Replies: 53
Views: 4287

Re: New Firmware Update for IP2M-841 today?

I have 4 cameras that I updated and all of them are doing this after the recent update. I have 2 cameras that I haven't updated and they are working fine on android app pro. I'm not going to update them. I've noticed when using pan and tilt you can actually here normal for a few seconds. As soon as ...
by bigtree
Sat Sep 17, 2016 8:28 pm
Forum: IP Cameras
Topic: don't upgrade firmware : IP2M-841 cams
Replies: 32
Views: 5181

Re: don't upgrade firmware : IP2M-841 cams

I have 4 cameras that I updated and all of them are doing this after the recent update. I have 2 cameras that I haven't updated and they are working fine on android app pro. I'm not going to update them. I've noticed when using pan and tilt you can actually here normal for a few seconds. As soon as ...
by bigtree
Sat Sep 17, 2016 7:06 pm
Forum: General Security Chat
Topic: Terrible audio after new firmware.....
Replies: 8
Views: 428

Re: Terrible audio after new firmware.....

I have 4 cameras that I updated and all of them are doing this after the recent update. I have 2 cameras that I haven't updated and they are working fine on android app pro. I'm not going to update them. I've noticed when using pan and tilt you can actually here normal for a few seconds. As soon as ...
by bigtree
Sat Sep 17, 2016 3:18 pm
Forum: General Security Chat
Topic: Terrible audio after new firmware.....
Replies: 8
Views: 428

Re: Terrible audio after new firmware.....

Same thing here. Is there a fix?

Go to advanced search