Search found 32 matches

by ITGuy1024
Sun Jun 30, 2019 8:25 am
Forum: NVRs / DVRs
Topic: Replaced HDD now red light and squealing
Replies: 1
Views: 44

Replaced HDD now red light and squealing

The HDD in my NVR died so I simply powered off the device and put in a spare I had sitting around. No big deal. I power the device back up and there is a red light on what seems to be marked as USB, along with a quiet squealing sound coming from the device board. Unhooked the HDD, same thing. Put th...
by ITGuy1024
Tue Jun 18, 2019 11:54 am
Forum: IP Cameras
Topic: Emails stopped working...
Replies: 69
Views: 4518

Re: Emails stopped working...

I used a zoho account like some other people mentioned. Alerts are coming in now.

Not sure what can be done to get Google working again.
by ITGuy1024
Tue Jun 18, 2019 11:26 am
Forum: IP Cameras
Topic: Emails stopped working...
Replies: 69
Views: 4518

Re: Emails stopped working...

So I'm not the only one with this issue... I have been banging my head trying to figure this out.

So the TLDR is that Google is blocking the emails and there is no solution other than to use another email provider?
by ITGuy1024
Thu Dec 29, 2016 11:53 am
Forum: IP Cameras
Topic: Amcrestview.com issues ...device is offline
Replies: 7
Views: 1821

Re: Amcrestview.com issues ...device is offline

Same issue here.
by ITGuy1024
Fri Dec 23, 2016 7:26 am
Forum: IP Cameras
Topic: Camera Failure
Replies: 5
Views: 308

Re: Camera Failure

It's like a bad nightmare... Why is this so hard?

The first replacement camera they sent was the wrong color.
The second replacement camera they sent was the wrong color.

2016-12-22 17.05.46.jpg
2016-12-22 17.05.46.jpg (2.45 MiB) Viewed 214 times


Third time is the charm?
by ITGuy1024
Wed Dec 21, 2016 8:03 am
Forum: IP Cameras
Topic: 720p hdcvi eco won't power on after power loss
Replies: 3
Views: 699

Re: 720p hdcvi eco won't power on after power loss

The first NVR they sent to me randomly shut off and wouldn't turn back on.

After my ordeal trying to get a camera replaced I'll be looking for another product next summer when I can replace the outdoor cameras.
by ITGuy1024
Mon Dec 19, 2016 11:50 am
Forum: IP Cameras
Topic: Camera Failure
Replies: 5
Views: 308

Re: Camera Failure

I finally was able to get a camera sent to me. I had to bypass the tech support that kept wanting to send me a power cable and go right to the RMA department. Well they sent me a camera but it was the wrong color. Even though I told them at least 4 times I need a white one. So I am still trying to g...
by ITGuy1024
Fri Dec 09, 2016 11:18 am
Forum: IP Cameras
Topic: Camera Failure
Replies: 5
Views: 308

Re: Camera Failure

I called back today (because still no update) and after a 25 minute wait on hold I got someone who put me on another 10 minute hold to get an update. After that they wanted to send me ANOTHER power supply. If it didn't fix it before why would it fix it now? After I explained what was going on a few ...
by ITGuy1024
Thu Dec 08, 2016 9:23 pm
Forum: IP Cameras
Topic: Camera Failure
Replies: 5
Views: 308

Re: Camera Failure

I received a ticket update asking if a new power supply was sent to me. In the same ticket they said they were sending me a new one and I said that I got the power supply and it did not fix my issue.

This is nuts.
by ITGuy1024
Thu Dec 08, 2016 7:40 am
Forum: General Security Chat
Topic: Amcrest support doesn't reply my email.
Replies: 5
Views: 318

Re: Amcrest support doesn't reply my email.

Same issue here. Waiting WEEKS to try and get replacement parts.

Go to advanced search