System wont connect to Internet!

Have some questions or having issues with your DVR/NVR(s), Post them here for the mods and other users to assist you with.
jumbo7700
Posts: 2
Joined: Fri Apr 05, 2019 6:41 am

System wont connect to Internet!

Postby jumbo7700 » Sun Apr 07, 2019 3:53 pm

Hello,
I have an NVR with three 4k PoE domes. I've had my system for about 6 months. It works great, sort of. I can see all my camera on a monitor via HDMI. I can view up to 72 hours of recorded footage. I've never been able to get the app to work at all. Last weekend I decided to figure out why. I have decided my system is not getting an internet signal.
I use Google wifi, which only has two ethernet ports, one in one out. The in connects to the modem, and the out connects to a switch. My switch works fine, I have tv's, streaming devices, and secutiry system all running hardwired from the switch.
I am out of options, any ideas? I hate that I spent this much money and can not view my cameras remotely.
Thanks

jumbo7700
Posts: 2
Joined: Fri Apr 05, 2019 6:41 am

Re: System wont connect to Internet!

Postby jumbo7700 » Fri Apr 19, 2019 8:27 am

crickets........
Any suggestions at all?

User avatar
James.S
Site Admin
Posts: 133
Joined: Thu May 28, 2015 3:40 pm
Location: Houston, TX

Re: System wont connect to Internet!

Postby James.S » Fri Apr 19, 2019 5:01 pm

jumbo7700 wrote:crickets........
Any suggestions at all?



In this situation, I would highly advise you reach out to our support team, ([email protected]) Where we can further investigate the issue.
Image
If you have any more questions or concerns about this product or other Amcrest products, please reach out to us at [email protected].

- James.S


Return to “NVRs / DVRs”

Who is online

Users browsing this forum: Google [Bot] and 1 guest