NV5208E just unboxed fails to boot beyond logo with red and yellow internal LEDs on.

Have some questions or having issues with your DVR/NVR(s), Post them here for the mods and other users to assist you with.
Post Reply
marauder
Posts: 2
Joined: Tue Aug 31, 2021 5:55 pm

NV5208E just unboxed fails to boot beyond logo with red and yellow internal LEDs on.

Post by marauder »

NV5208E just arrived today.
Box looks in perfect condition.
Installed 2 Seagate 1.5TB drives
Connected Power, HDMI, Network, Mouse.
Powered up unit and system does not boot beyond the logo screen. Sometimes beeping. (couldnt locate any beep code chart)
Front power button does not work. Only Cold cycle from the power supply.
Tried Solid State drive. No change to boot.
System seems to reset every few minutes and occasionally the mouse LED will turn on meaning it made it a little further through boot.
Removed all HDDs, network and mouse. System still fails to boot beyond logo.

Performed factory reset using black button inside. No change to boot progress.

Pictures of internal LEDs and screen logo attached.
Should I send this back? Any help appreciated.
Attachments
20210831_165010.jpg
20210831_165010.jpg (3.88 MiB) Viewed 2728 times
20210831_164815.jpg
20210831_164815.jpg (3.49 MiB) Viewed 2728 times
User avatar
Revo2Maxx
Site Admin
Posts: 3247
Joined: Sat Jun 15, 2019 3:05 pm

Re: NV5208E just unboxed fails to boot beyond logo with red and yellow internal LEDs on.

Post by Revo2Maxx »

Welcome to the Forum.

I am going to guess it will be best to send it back to the seller as non working.. IF you bought it from Amcrest then I would contact them and work out an Exchange or return..

If it don't work without the HDD installed then I would guess that it is not working..
Try to Avoid CCA Networking Cables They are JUNK PERIOD!
Where there is Life there is Hope
James
RayClem
Posts: 3
Joined: Fri Oct 08, 2021 5:28 am

Re: NV5208E just unboxed fails to boot beyond logo with red and yellow internal LEDs on.

Post by RayClem »

I just purchased the same NVR. I also purchased a Seagate 4TB SkyHawk drive. It works well.

Although you have your two HDDs installed in the case, they are not connected to the motherboard. You show a SSD connected somewhere, but I do not know what it is connected to.

Try connecting the HDDs to the motherboard using the two SATA cables and the split power cable that came in the box.

I suspect the NVR will fail to boot without a HDD connected properly.
User avatar
Revo2Maxx
Site Admin
Posts: 3247
Joined: Sat Jun 15, 2019 3:05 pm

Re: NV5208E just unboxed fails to boot beyond logo with red and yellow internal LEDs on.

Post by Revo2Maxx »

Nvr will boot with or without a hdd connected as long as connected hdd isn't bad. If bad then nvr can hang
Try to Avoid CCA Networking Cables They are JUNK PERIOD!
Where there is Life there is Hope
James
Post Reply