Gaps in continuous recording (NV4108-HS 4K 8CH NVR)

Have some questions or having issues with your DVR/NVR(s), Post them here for the mods and other users to assist you with.
Post Reply
crrazykid
Posts: 1
Joined: Sat Jul 03, 2021 2:19 pm

Gaps in continuous recording (NV4108-HS 4K 8CH NVR)

Post by crrazykid »

Hi all,

I have an NVR connected to a wireless router, with four cameras (3x ASH42, and 1x AD110 doorbell) connected via 2.4Ghz.

The recording has intermittent gaps. See attached screenshot.

Encoding settings are factory-default (also attaching screenshot of these).

Has anyone encountered a similar issue?

I tried connecting everything to a separate dedicated router as well, but the issue persists.

Is this an inherent issue of connecting these devices via WiFi? If so, is there a way around this (adjusting encoding parameters or maybe improving buffering)? I am REALLY dreading taking this all down and shipping it all back :(

Edit: All devices are on latest FW, including the NVR. The routers I tried are Synology RT2600ac and a TP-Link AC1750
Attachments
Recording gaps
Recording gaps
IMG_4270.PNG (1019.32 KiB) Viewed 4914 times
Encoding settings
Encoding settings
Screen Shot 2021-07-03 at 4.29.05 PM.png (316.21 KiB) Viewed 4914 times
jack7
Posts: 712
Joined: Tue May 29, 2018 7:46 pm

Re: Gaps in continuous recording (NV4108-HS 4K 8CH NVR)

Post by jack7 »

There may be some 2.4 Ghz interference occuring before about 5 am.
To help analyze what it might be, you could use android apps like WiFi Analyzer and Net Analyzer.
Post Reply