Does not connect to wi-fi

Have some questions or having issues with your DVR/NVR(s), Post them here for the mods and other users to assist you with.
cbarrett24
Posts: 2
Joined: Mon May 29, 2017 8:53 pm

Re: Does not connect to wi-fi

Post by cbarrett24 »

I have the same issue with the new IP2M-846B. Wifi connectivity is beyond horrible, and I damn near gave up trying to initially configure it with all the 'bad password' nonsense. I dont know how it just finally worked but it did and I dont dare look at the wifi connection page in the setup app for fear it will break.

It works fine when you have an ethernet cable plugged in, but wifi is really bad. It's very choppy and stutters horribly if you try to pan the camera if it works at all, mostly BlueIris just says the camera is not available until it pop back on minutes later to repeat the same issues. This camera is sitting about 9 feet away from my wifi router, while other brand cameras i have around the house all work brilliantly while 40+ feet away.
miguel
Posts: 1
Joined: Fri Aug 11, 2017 8:34 pm

Re: Does not connect to wi-fi

Post by miguel »

Hi,

I have the same issue, I can't connect the camera via WI-FI, I already changed the encryption with no luck. I submitted a support ticket, wish me luck. My camera model is ip2m-841ew.
Melvin
Site Admin
Posts: 2238
Joined: Wed Oct 14, 2015 2:20 pm

Re: Does not connect to wi-fi

Post by Melvin »

Hello miguel ,

Are you sure the camera model is ip2m-841ew and not ip2m-841w? The ip2m-841ew Is a POE model and does not connect wireless.
Can't find your answer on the forum? Try our Knowledge Base! https://amcrest.zendesk.com/hc/en-us

Image
viewgrid
Posts: 1
Joined: Tue Feb 05, 2019 4:21 pm

Re: Does not connect to wi-fi

Post by viewgrid »

I wrote an app to make connecting to Amcrest cameras much simpler than their bundled software. Although it doesn't have as many features yet - give it a spin and let me know if it makes connecting easier :)

https://www.viewgrid.app
Post Reply