Amcrest NVR with TP Link Powerline Adapter

Have some questions or having issues with your DVR/NVR(s), Post them here for the mods and other users to assist you with.
Post Reply
HiveHomeSolutions
Posts: 1
Joined: Mon Mar 04, 2019 10:58 am

Amcrest NVR with TP Link Powerline Adapter

Post by HiveHomeSolutions »

Hey guys,

Have a customer that wanted two cameras with a 4 channel nvr. One camera is ran directly to the nvr, so no problems there. The second camera is ran to a TP Link powerline adapter due to vaulted ceilings and brick exterior. The nvr can see the camera on the powerline adapter, but says cannot find network host. Customers only has ATT hotspot for internet so speeds are pretty slow. Is the powerline adapter dropping speed as it gets to the camera? Or is it a ip address issue that I am not getting video from the camera? First time using powerline adapters, my thought was that it just uses the electrical wiring basically as an ethernet line so it should send the video through? Camera has a poe injector and is getting power, so no issues there. Nvr is plugged into router and so is powerline adapter so camera is found on the network. Any help would be appreciated.

Thanks
Melvin
Site Admin
Posts: 2238
Joined: Wed Oct 14, 2015 2:20 pm

Re: Amcrest NVR with TP Link Powerline Adapter

Post by Melvin »

Hi HiveHomeSolutions,

It might be the IP address issue, Since your second camera connected to power line adopter it will kind of make it as sub network and you may not be able to ping that from your ATT connected devices, Try pining the camera.
Can't find your answer on the forum? Try our Knowledge Base! https://amcrest.zendesk.com/hc/en-us

Image
Post Reply