Amcrest NV2116-HS Recorder Has Recording Gaps on Motion Events

Have some questions or having issues with your DVR/NVR(s), Post them here for the mods and other users to assist you with.
Post Reply
tzoom
Posts: 3
Joined: Sat Nov 14, 2020 2:45 pm

Amcrest NV2116-HS Recorder Has Recording Gaps on Motion Events

Post by tzoom »

I have the Amcrest NV2116-HS NVR and am using the included NVR administration software. I have it configured to record on Motion Detect for several Amcrest cameras.

I noticed when I go to playback, the playback is broken up (and colored) between regular always-on recording an motion detect events. When I play back and get to the start of aa motion detect event, it'll:

1. pause for a moment (as if loading another file),
2. play the motion event,
3. pause for a moment (as if going back to the always-on file), and
4. then show the always-on recording again

That would be fine. Though when it does this, I lose between 2-5 seconds at the beginning and end of the event. That is a pretty crucial time period to lose, as it can completely miss when an intruder enters or leaves a scene.

I noticed this because I'm trying to catch a large animal entering and leaving my yard. I get the animal when it is in my yard, but have no footage of how it enters or leaves since there's the gap before/after the motion event.

I attached my encoder/channel settings as well as my motion alert record settings too.
Attachments
Screen Shot 2021-05-03 at 11.16.59 AM.png
Screen Shot 2021-05-03 at 11.16.59 AM.png (207.22 KiB) Viewed 2945 times
Screen Shot 2021-05-03 at 11.17.09 AM.png
Screen Shot 2021-05-03 at 11.17.09 AM.png (153.35 KiB) Viewed 2945 times
User avatar
Revo2Maxx
Site Admin
Posts: 3116
Joined: Sat Jun 15, 2019 3:05 pm

Re: Amcrest NV2116-HS Recorder Has Recording Gaps on Motion Events

Post by Revo2Maxx »

Under your Storage Schedule what do you have your Pre-Record time set to?

Also your Post Record is only setup for 10 seconds.. I would up that to 45 to 60 seconds personally

Also why are you recording at 10 fps, and such a low Bit Rate?

In this motion Critical moment I would have a 4mp camera setup at 18 to 20fps and 4096 for Bit rate...

Also if your having issues where they enter or exit. I would change your Motion Detection to an area that will start the event soon, Record longer in motion and up the rates and yes while I understand this can and will lower the amount of days it will record before overwriting the old footage by then you should have the info your looking to capture..
Try to Avoid CCA Networking Cables They are JUNK PERIOD!
Where there is Life there is Hope
James
tzoom
Posts: 3
Joined: Sat Nov 14, 2020 2:45 pm

Re: Amcrest NV2116-HS Recorder Has Recording Gaps on Motion Events

Post by tzoom »

Thank you for the quick reply! I have some pretty hacky settings from experimenting right now, so sounds like I have some tweaking to do based on our advice!
Under your Storage Schedule what do you have your Pre-Record time set to?
I had it set to 4 seconds. I added an attachment.
No idea why, maybe a default?
I bumped it up to 30 seconds just to see how it does.
Also your Post Record is only setup for 10 seconds.. I would up that to 45 to 60 seconds personally
Great idea! I bumped it up.
Also why are you recording at 10 fps, and such a low Bit Rate?
This was me experimenting with network bandwidth, and probably left it on this by accident. This particular camera is a wifi camera, and I have it currently on my home network. (I know, I know. Working on an isolated net with PoEs.)
The default settings were heavy bandwidth with 2 cams, so I dropped them a bit when just checking things on the router.
tl;dr: No particular valid reason I had it set that way

Also if your having issues where they enter or exit. I would change your Motion Detection to an area that will start the event soon,
I was getting a lot of false alarms so I tightened up the regions. I'll instead open up the reasons and mess with sensitivity a bit.
Attachments
Screen Shot 2021-05-03 at 2.13.35 PM.png
Screen Shot 2021-05-03 at 2.13.35 PM.png (145.66 KiB) Viewed 2939 times
User avatar
Revo2Maxx
Site Admin
Posts: 3116
Joined: Sat Jun 15, 2019 3:05 pm

Re: Amcrest NV2116-HS Recorder Has Recording Gaps on Motion Events

Post by Revo2Maxx »

Also another thing I didn't mention as well. VBR isn't that great of a setting for good Security Setup while it can work there just to much that could happen and not get recorded right for me anyway.. I keep mine on CBR and the cameras that come with VBR as default I change them all to CBR..

Also some times the issue could be running in the H265 format as well.. This is a better format for longer record times.. Sadly need to make sure Camera is setup right for it and working well enough for it to be stable and setup on NVR as well..
Try to Avoid CCA Networking Cables They are JUNK PERIOD!
Where there is Life there is Hope
James
Post Reply