Windows Install - MSVCR100.dll is missing error

Have some questions or having issues with your IP Camera(s), Post them here for the mods and other users to assist you with.
Melvin
Site Admin
Posts: 2240
Joined: Wed Oct 14, 2015 2:20 pm

Re: Windows Install - MSVCR100.dll is missing error

Postby Melvin » Mon Jun 12, 2017 9:33 am

Hello ecynkar,

The link has been sent via PM.
Can't find your answer on the forum? Try our Knowledge Base! https://amcrest.zendesk.com/hc/en-us

Image

jacktom6626
Posts: 1
Joined: Wed Jun 21, 2017 7:26 pm

Re: Windows Install - MSVCR100.dll is missing error

Postby jacktom6626 » Wed Jun 21, 2017 7:29 pm

Hi Melvin,
The exe on your google drive still doesn't fix the missing msvcr100.dll issue.
Is there any other fix on this?

jackadision
Posts: 2
Joined: Tue Jun 27, 2017 3:45 am

Re: Windows Install - MSVCR100.dll is missing error

Postby jackadision » Tue Jun 27, 2017 3:48 am

One can easily remove MSVCR100.dll is missing error message, you need to simply follow the below given solutions

Fix 1: Rollback to the Previous DirectX Version
Fix 2: Download Visual C++ Redistributables
Fix 3: Reinstall Graphic Card Drivers
Fix 4: Download the Missing .DLL Files

Source: http://fixalldllerrors.jimdo.com/

jackadision
Posts: 2
Joined: Tue Jun 27, 2017 3:45 am

Re: Windows Install - MSVCR100.dll is missing error

Postby jackadision » Tue Jun 27, 2017 5:56 am

MSVCR100.dll error message is one of the irritating issue, this type of DLL error message can be easily fixed with the help of below given solution:

• Recover the deleted DLL file from Recycle bin
• Use free file recovery software to recover deleted DLL files
• Scan your computer with antivirus or malware scanner
• Reinstall the software that uses DLL files
• Use inbuilt System Restore function to undo current system changes
• Update drivers for any Hardware

Source: http://tapydisuza.wix.com/fix-dll-error

bhuerre
Posts: 1
Joined: Sun Jul 02, 2017 12:26 pm

Re: Windows Install - MSVCR100.dll is missing error

Postby bhuerre » Sun Jul 02, 2017 12:33 pm

I got the MSVCR100.DLL missing after a fresh install of Amcrest surveillance pro.
My Config is Windows10 64 and I think it would be the same for Windows7 64
Installing both x86 and x64 Microsoft Visual C++ 2010 SP1 Redistributable Package fixed it :)
I checked that installing only the a 64-bit OS would still not work.
The MS links are :
Microsoft Visual C++ 2010 SP1 Redistributable Package (x86)
http://www.microsoft.com/en-us/download ... px?id=8328
Microsoft Visual C++ 2010 SP1 Redistributable Package (x64)
http://www.microsoft.com/en-us/download ... x?id=13523
Hope it helps speeding up the troubleshooting.

snoggle298
Posts: 6
Joined: Wed Jul 05, 2017 5:55 pm

Re: Windows Install - MSVCR100.dll is missing error

Postby snoggle298 » Wed Jul 05, 2017 6:42 pm

Was doing a chat about the same missing dll and also got the "please call". WTF

locolbd
Posts: 9
Joined: Wed Jun 21, 2017 10:06 pm

Re: Windows Install - MSVCR100.dll is missing error

Postby locolbd » Sat Aug 19, 2017 9:49 pm

I tried install the x64 version and got the same error.

The x86 version worked for me.

Amcrest Tech Support is not up to snuff.

clayhh
Posts: 1
Joined: Mon Jan 01, 2018 4:20 pm

Re: Windows Install - MSVCR100.dll is missing error

Postby clayhh » Mon Jan 01, 2018 4:53 pm

Melvin wrote:Hello,

I have sent a link on PM for @ebanfra, @EarlCrest and @h3v8k. Please try if the software fixes the error.


Would you please send the link to me as well? I am having the same issue on Win10 new install.

Melvin
Site Admin
Posts: 2240
Joined: Wed Oct 14, 2015 2:20 pm

Re: Windows Install - MSVCR100.dll is missing error

Postby Melvin » Tue Jan 02, 2018 4:22 pm

Hello clayhh,

I have sent PM. Please try installing it.
Can't find your answer on the forum? Try our Knowledge Base! https://amcrest.zendesk.com/hc/en-us

Image

mrbquick
Posts: 4
Joined: Sat Mar 11, 2017 2:16 pm

Re: Windows Install - MSVCR100.dll is missing error

Postby mrbquick » Wed Feb 21, 2018 7:45 am

I get the same error too. I wiped my computer 3 times and still get the error. Is there a fix to this?


Return to “IP Cameras”

Who is online

Users browsing this forum: Google [Bot] and 8 guests