Knocking sound in Amcrest IP2M-841B

Have some questions or having issues with your IP Camera(s), Post them here for the mods and other users to assist you with.
jcbw
Posts: 3
Joined: Mon Jun 17, 2019 12:09 am

Knocking sound in Amcrest IP2M-841B

Postby jcbw » Mon Jun 17, 2019 12:17 am

I have 2 issues with my Amcrest IP2M-841B

1. It keeps making a "knocking" sound from the time it is powered up. When in this mode, it is completely unreachable. I never use wireless, it's always wired.

2. When it is already working "fine", after several days, suddenly it stops working, completely unreachable.

longedge
Posts: 143
Joined: Fri Mar 31, 2017 9:34 am

Re: Knocking sound in Amcrest IP2M-841B

Postby longedge » Mon Jun 17, 2019 4:18 am

1. Is this for longer than the initialisation (btn 30 seconds to 1 minute on mine) i.e. when the camera rotates through it's full sweep and clicks when it reaches the limit, which AFAIK is normal?

2. Are you using DHCP? Could this be your router re-booting or problems with the IP leased to your camera?

p.s. @Amcrest - I'm fed up with the 'chat pop-up'. NO I don't want to buy anything and if I did I'd ask!
Using IP2M-841B (firmware 2.520.AC00.18.R).

jcbw
Posts: 3
Joined: Mon Jun 17, 2019 12:09 am

Re: Knocking sound in Amcrest IP2M-841B

Postby jcbw » Mon Jun 17, 2019 9:50 pm

1. Sometimes it can be forever, until I power off. After being off for several hours, then power back on, sometimes it can work normal again. Not sure what the cause.

2. I've tried both DHCP and static IP. Doesn't matter, although I stick with static IP for now. I don't think there is problem with my router because my laptop and my smartphones work just fine using the same router.

User avatar
Revo2Maxx
Posts: 47
Joined: Sat Jun 15, 2019 3:05 pm

Re: Knocking sound in Amcrest IP2M-841B

Postby Revo2Maxx » Wed Jun 19, 2019 9:30 pm

Yeah I know people hear same thing over and over...

Power Supply

Or Restart it AKA Factory settings...

So it kind of sounds like an issue with power to me. While this could be a LOW power output or bad cable from power supply. I don't know what kind of Supply comes with this Camera but if you happen to have one laying around I would try that. If it isn't that I would try Factory Reset.. It is a PITA I know to have to set up all over but can fix things at times....

James
Secure you & your Future be Safe

James

jcbw
Posts: 3
Joined: Mon Jun 17, 2019 12:09 am

Re: Knocking sound in Amcrest IP2M-841B

Postby jcbw » Thu Jun 20, 2019 6:47 am

Does this model support POE? Is there any restriction when using hub? Or any hub should work fine?


Return to “IP Cameras”

Who is online

Users browsing this forum: Google [Bot] and 7 guests