Issues viewing cameras on my phone

Have some questions or having issues with your IP Camera(s), Post them here for the mods and other users to assist you with.
bmedlin1
Posts: 6
Joined: Mon Jun 29, 2020 7:21 pm

Issues viewing cameras on my phone

Postby bmedlin1 » Mon Jun 29, 2020 7:39 pm

I've had an Amcrest NVR (NV4116E-HS) and 9 cameras (some IP8M-2493EW and some IP4M-1028EW) for about 2 years. Everything worked great for about a year. Then about a year ago I wasn't able to view the cams on my app. I can view the cams like normal on a monitor I have connected.

I have reinstalled the app several times and called customer support twice. Both times they had me do a factory reset of the NVR and I could view the cams on my phone for just a little bit (like maybe 30 minutes) on both wifi and LTE, then it would go back to not working on my phone app again. It works sometimes on both wifi and LTE but I would say on average it works about every 25th time I open the app.

Any ideas on how I can resolve the issue?

Thanks! :D

User avatar
Revo2Maxx
Posts: 1620
Joined: Sat Jun 15, 2019 3:05 pm

Re: Issues viewing cameras on my phone

Postby Revo2Maxx » Mon Jun 29, 2020 9:15 pm

@bmedlin1 Hello and welcome to the Forum

What type of Cell phone are you trying to use... While I don't have the 4116E-HS I do have a 2116-HS and a 4108H that I have no issues using my Samsung S9, S9+, Pixel 3XL, or my old iOs iPhone 6... Only thing I don't like for some reason now that I have alerts turned on for CH8 when I bring up the NVR from an alert I have it showing on ch1 and ch8 other then that everything works well! What Version of Phone do you have? Software Version as well... I know my older Tab8 no longer wants to work any of them but since I shut service off the darn thing not much seem to want to work on it anymore..
Protect what you Value and Value what you Protect.

Try to Avoid CCA Networking Cables They are JUNK PERIOD!
James

bmedlin1
Posts: 6
Joined: Mon Jun 29, 2020 7:21 pm

Re: Issues viewing cameras on my phone

Postby bmedlin1 » Tue Jun 30, 2020 8:11 pm

@bmedlin1 Hello and welcome to the Forum

What type of Cell phone are you trying to use... While I don't have the 4116E-HS I do have a 2116-HS and a 4108H that I have no issues using my Samsung S9, S9+, Pixel 3XL, or my old iOs iPhone 6... Only thing I don't like for some reason now that I have alerts turned on for CH8 when I bring up the NVR from an alert I have it showing on ch1 and ch8 other then that everything works well! What Version of Phone do you have? Software Version as well... I know my older Tab8 no longer wants to work any of them but since I shut service off the darn thing not much seem to want to work on it anymore..
Thanks for the reply! I have a Pixel 3XL running Android 10. I actually saw my cams on my phone last night but tonight it's not working again. Now I get the "Failed to connect" error. 95% of the time the pics from the cams don't show up on the app. I'm guessing it's not the app or the phone. I really don't want to dump the whole system and buy a different brand but I may have to. Any ideas?

Thanks again!

User avatar
Revo2Maxx
Posts: 1620
Joined: Sat Jun 15, 2019 3:05 pm

Re: Issues viewing cameras on my phone

Postby Revo2Maxx » Tue Jun 30, 2020 9:07 pm

Inside the app there is a Quality of picture I would try changing that from Main to Extra or if on Extra try changing to main... Had to go look... But anyway Bring up the app. Then it most times will show your NVR if that is what you had last connected...

Top of the app click on the 3lines with 3 dots. Then click on Device Manager, If you have any thing like my setup go down the list until you get to the right device. Mine I will pick 4108, then press the Pencil, the it will show you what you have setup for Type (Mine is P2P Setup) anyway at the bottom it will show Start Live View but it is the 2 areas before that (Live View) and (Playback) click the drop down box and change one way or the other.. Mine is set for Main.. Once you pick them press the Start Live View and see if that will help connect...

It might be that there is a Router Reset time or maybe a cable issue, maybe the issue isn't much of an issue but just needs to pick the other setup over the one current set...
Protect what you Value and Value what you Protect.

Try to Avoid CCA Networking Cables They are JUNK PERIOD!
James

bmedlin1
Posts: 6
Joined: Mon Jun 29, 2020 7:21 pm

Re: Issues viewing cameras on my phone

Postby bmedlin1 » Mon Jul 06, 2020 6:49 pm

Inside the app there is a Quality of picture I would try changing that from Main to Extra or if on Extra try changing to main... Had to go look... But anyway Bring up the app. Then it most times will show your NVR if that is what you had last connected...

Top of the app click on the 3lines with 3 dots. Then click on Device Manager, If you have any thing like my setup go down the list until you get to the right device. Mine I will pick 4108, then press the Pencil, the it will show you what you have setup for Type (Mine is P2P Setup) anyway at the bottom it will show Start Live View but it is the 2 areas before that (Live View) and (Playback) click the drop down box and change one way or the other.. Mine is set for Main.. Once you pick them press the Start Live View and see if that will help connect...

It might be that there is a Router Reset time or maybe a cable issue, maybe the issue isn't much of an issue but just needs to pick the other setup over the one current set...
Thanks for the reply!

I changed my settings from Main and Extra to Main and Main and it seemed to work for a day or so but it has stopped working again. I went back and changed those two settings to every combination possible, Main/Main, Main/Extra, Extra/Main, and Extra/Extra and clicked "start live view" each time. It tries to connect but says, "Login Timed Out" on all of them except on Extra/Extra it says, "Failed to Connect" after clicking "Start Live View" when on that setting screen.

What should I try next? Thanks again for your help!

User avatar
Revo2Maxx
Posts: 1620
Joined: Sat Jun 15, 2019 3:05 pm

Re: Issues viewing cameras on my phone

Postby Revo2Maxx » Mon Jul 06, 2020 7:38 pm

Well what comes next no one wants to do.. But 2 things if this was my system on what I would do.. First Reboot your Router and test if you can connect on main...

Then another thing that it might be is a bad Ethernet Cable... This could be from the camera to your router or your router to your modem but I would replace the cable and see if that solves it...

Also sadly not all Routers are equal and it might be that you may need an updated Router.. This is the order that I would make changes to try and fix this issue...
Protect what you Value and Value what you Protect.

Try to Avoid CCA Networking Cables They are JUNK PERIOD!
James

bmedlin1
Posts: 6
Joined: Mon Jun 29, 2020 7:21 pm

Re: Issues viewing cameras on my phone

Postby bmedlin1 » Tue Jul 07, 2020 11:14 am

Well what comes next no one wants to do.. But 2 things if this was my system on what I would do.. First Reboot your Router and test if you can connect on main...

Then another thing that it might be is a bad Ethernet Cable... This could be from the camera to your router or your router to your modem but I would replace the cable and see if that solves it...

Also sadly not all Routers are equal and it might be that you may need an updated Router.. This is the order that I would make changes to try and fix this issue...
Thanks!

I rebooted my router and replaced the ethernet cable between the router and modem but it didn't help, unfortunately. I didn't replace all 9 ethernet cables between the NVR and cams. That would be nearly impossible. I may be able to buy a new cam and wire it to my NVR (close by the NVR with a short ethernet cable) to see if the new wire helps.

I also wanted to mention, a while back I was having trouble with my Google router mesh system. My wireless internet would drop out of the blue a few times a day. After lots of troubleshooting with Google customer support, they had me change my Google router to a DNS setting to a custom DNS of 8.8.8.8, and 8.8.8.4. That corrected my wireless internet issues. Would that settings change to my router cause issues with viewing my cams on my phone? I can't remember if the router DNS setting change was the same time I stopped seeing my cams on the app. It had to have been close.

Thoughts?

Thanks again!

ScottJD
Posts: 2
Joined: Fri Jan 17, 2020 7:53 pm

Re: Issues viewing cameras on my phone

Postby ScottJD » Sun Jul 12, 2020 3:05 pm

The DNS servers they had you put in the mesh network should make a difference. Those are googles open DNS severs, they stay up to date with all other public internet DNS servers.

bmedlin1
Posts: 6
Joined: Mon Jun 29, 2020 7:21 pm

Re: Issues viewing cameras on my phone

Postby bmedlin1 » Mon Jul 13, 2020 8:06 pm

The DNS servers they had you put in the mesh network should make a difference. Those are googles open DNS severs, they stay up to date with all other public internet DNS servers.
So you think changing the DNS to custom in the router settings may have messed up viewing the cams on my phone?

bmedlin1
Posts: 6
Joined: Mon Jun 29, 2020 7:21 pm

Re: Issues viewing cameras on my phone

Postby bmedlin1 » Thu Jul 23, 2020 11:03 am

Any ideas anyone? I really don't want to have to go buy new cameras and a new NVR (different brand of course). Thanks in advance!


Return to “IP Cameras”

Who is online

Users browsing this forum: Google [Bot] and 7 guests