IP4M-1051 Audio

Have some questions or having issues with your IP Camera(s), Post them here for the mods and other users to assist you with.
Post Reply
User avatar
Revo2Maxx
Site Admin
Posts: 2927
Joined: Sat Jun 15, 2019 3:05 pm

IP4M-1051 Audio

Post by Revo2Maxx »

So I am not sure if I just talked about the issues with my 1051 on another thread or if I had made my own.. However I thought I would post some info..

One of the biggest issues I had with my 1051W from the start was the Audio had a HUM not a subtle one it was so bad that it would over take any real audio and in that made me have a dislike for the camera.. I still prefer the 841 over it in all honesty..

So I did a Few things to try and cure the issue, I thought that maybe it was being caused by a bad Power outlet, Changed areas, Then thought maybe that outlet was sharing the same source so I went to different area all together and it was still there... So I thought ok maybe it was an issue with the Cable I was using so I started using a different, Reset the camera and set up to only work on Wifi and all that still didn't change things.. So I thought ok maybe there is an issue with the Power Supply, So I changed out the camera supply for a supply that worked on one of my 841's and the HUM was still there.. Then I know there was so much I could have done just had my MICs in use and didn't want to change any out.. However last night I thought ok time to connect to a MIC, I went to pull one when my son was like Dad just use your Movo or one of the other Studio mics.. So at first plugged in new mic and it was also with hum after little more pushing the mic will fully seated and the HUM went away.. So I thought ok maybe it would solve my internal mic issue changed setting and no HUM was still there...

This came down to 2 more different issue. One there is a Mic Power area on these cameras only 1 of 2 things could have been the issue now, A bad Filtering Cap or a Bad MIC.. SO I pulled out one of my Bad 841 that has a Bad Camera unit and removed the MIC from the camera, While it is the same Plug the 2 mics are installed differently.. Good news the issue was the MIC... Installed the 841's Mic and now the 1051 is nice clear audio and very impressed on the quality of what it was.. Even think the Audio Quality is better then the 941 that I own..

While I don't think it is good idea for people to take apart cameras that have Warranty, My camera wasn't covered so I had to take matters in my own hands.. I was even prepared to find and replace the Audio Filtering cap if I needed.. Seeing don't have Schematics for any CCTV cameras that can be a tough one lol.. Lucky I didn't need to use my Micro Soldering station to make this repair.

Edit: forgot to mention I also thought it might have been FW related and installed 2019 FW trying to Chase this the HUM was still there the MIC change was after installer the newer FW... Just so I am clear... If your has a HUM like mine did, FW more then likely will not solve the issue...
Try to Avoid CCA Networking Cables They are JUNK PERIOD!
Where there is Life there is Hope
James
EddieColeslawski
Posts: 24
Joined: Sat Jan 04, 2020 2:08 pm

Re: IP4M-1051 Audio

Post by EddieColeslawski »

I have the same camera for about a year, but never had the audio issue you described. Glad to hear that you got it sorted out. A problem that I did have with that camera though is that the onboard loudspeaker isn't really loud at all, even with the volume maxed out. I have the camera mounted in my living room near the ceiling, and no one in the room could hear talk back through the camera unless the person in the room was kind of listening for it, as in the case of testing. I bought a small external loudspeaker from Amazon, and it works perfectly now - I kind of hid the speaker behind the television, so you don't see it dangling off the camera.


I know this is off-topic, but are you aware of any way to schedule PTZ presets on that camera? Since it is in the living room, I would like it to go to a preset that faces the wall at say 8am, but then return to a preset that views the room at 10pm. I have an audio event trap set up where it goes back to the full room view preset at 10pm when it detects audio, and I set the sensitivity all the way up so that normal background noise triggers it, but the camera can only hold a single audio event trigger, so I need to choose whether to go a preset in the morning or at night, and I chose at night for security reasons, but would like privacy during the day.
User avatar
Revo2Maxx
Site Admin
Posts: 2927
Joined: Sat Jun 15, 2019 3:05 pm

Re: IP4M-1051 Audio

Post by Revo2Maxx »

I am sure there is some way to do it with some type of iOT setup like using CGI commands from a pi and things like that. I don't use these devices even though I do own them I just never used it for my CCTV things.

To be honest I would look at 841v3 maybe the 1041 offers it and that is the V3 of the 1051, However I know the 841v3 has a Off mode that one can set and also has the ability for Auto Tracking and return to last location after tracking event. The thing is however with Video off it also turns the Audio off.

Another camera that offers same type tech is the Amcrest ASH21 it is Smart Home so not really CCTV based and to be honest if your looking to stay with 1 app 841v3 or (1041 if your in need of the 4mp) would be the way to go..

Speaker might be busted mine works well enough to hear it outside of the room it is mounted in..
Try to Avoid CCA Networking Cables They are JUNK PERIOD!
Where there is Life there is Hope
James
Post Reply