can control camera, but no picture

Have some questions or having issues with your IP Camera(s), Post them here for the mods and other users to assist you with.
mcifrani
Posts: 2
Joined: Wed Feb 03, 2016 8:35 pm

can control camera, but no picture

Postby mcifrani » Wed Feb 03, 2016 8:43 pm

Hi there, I have your amcrest IP camera installed and working well with the amcrest app. However, I do not like the app. and it wont run my other brands of cameras. I use Tinycam monitor pro and all of my other brands work flawlessly. However when I try to view the cameras with my general IP address and the HTTP port, it only can control the camera and not see video. I can control the cameras remotely with the amcrest app. Why is this? Thanks!

Mike C

Melvin
Site Admin
Posts: 2238
Joined: Wed Oct 14, 2015 2:20 pm

Re: can control camera, but no picture

Postby Melvin » Thu Feb 04, 2016 12:02 pm

Hello mcifrani ,
Sorry to hear that you are having trouble with the Amcrest app. I think what you need to do is set up port forwarding for the cameras TCP port and then use the TC port in your app. This I believe can fix the issue.
Can't find your answer on the forum? Try our Knowledge Base! https://amcrest.zendesk.com/hc/en-us

Image

mcifrani
Posts: 2
Joined: Wed Feb 03, 2016 8:35 pm

Re: can control camera, but no picture

Postby mcifrani » Thu Feb 04, 2016 8:07 pm

ok so now i have set the TCP as the port on my app. Now i can see the picture and not control the camera. lol


Return to “IP Cameras”

Who is online

Users browsing this forum: Google [Bot] and 10 guests