Amcrest Pro app losing live stream after running for 30 mins?

Have some questions or having issues with your IP Camera(s), Post them here for the mods and other users to assist you with.
Post Reply
dictoresno
Posts: 2
Joined: Mon Dec 31, 2018 12:39 pm

Amcrest Pro app losing live stream after running for 30 mins?

Post by dictoresno »

I was using a D-Link camera and the My D-Link app as a baby monitor. I would leave the app running for extended periods of time, hours on end, and the live feed continued for as long as the app was up and running.

I just decided to swap out the D-Link camera for an Amcrest ProHD 2K, model IP3M-941 and downloaded the iOS Amcrest Pro app on both my iphone and ipad. Camera is up and running fine over wifi and I can view it without issue. However, if I leave the iPad on with the app up and live streaming, after about a half hour, the live stream will stop and leave the app still showing on the screen. Is there a time-out setting im missing? I want the camera to continue to keep streaming live on the screen for as long as the app is open for continuous monitoring throughout the night. I understand that sometimes the app may lose signal and need to be refreshed, as it did with the D-Link cameras, but for the most part they would stay live streaming for hours on end.
jack7
Posts: 712
Joined: Tue May 29, 2018 7:46 pm

Re: Amcrest Pro app losing live stream after running for 30 mins?

Post by jack7 »

There are two Pro View apps you can run on iPad, "View Pro for iPad", and "View Pro" which is for iPhone. You could try both.
In the App Store, you could also try "Baby Monitor for IP Camera". Your camera is supported in the app. http://www.ipbabymonitor.com
dictoresno
Posts: 2
Joined: Mon Dec 31, 2018 12:39 pm

Re: Amcrest Pro app losing live stream after running for 30 mins?

Post by dictoresno »

the issue isn't necessarily the app I guess. its the fact that the app keeps shutting down my live feed and it says "network connection error". if I hit the reload arrows, the live feed loads again just fine. theres nothing wrong with my network or the camera. I am trying to figure out where the connection is timing out.
Wallyb
Posts: 1
Joined: Mon Sep 20, 2021 9:45 am

Re: Amcrest Pro app losing live stream after running for 30 mins?

Post by Wallyb »

I am having the same issue with my cameras, was there ever a solution?
User avatar
Revo2Maxx
Site Admin
Posts: 3232
Joined: Sat Jun 15, 2019 3:05 pm

Re: Amcrest Pro app losing live stream after running for 30 mins?

Post by Revo2Maxx »

@Wallyb Hello and Welcome to the Forum..

As of 2019 any camera that moves over to the JS Firmware that is dated in late 2019 or later, meaning 2020 and 2021 are now all subject to a time limit that it is able to stay online..

So the Solution your looking for would be a camera that has older FW from 2018 or older.. However there are other things that can be done with the camera you have now. You could use Amcrest Servalince Pro on PC or MAC, or use the camera with a NVR...

Just to be clear.. The camera should keep picture going and audio if your camera has it and it is enabled. What happens is if you want to access the Menus, or if it is a PTZ camera and you want to move the camera to a preset or pan and tilt then the camera will stop and you will be Required to log in again...
Try to Avoid CCA Networking Cables They are JUNK PERIOD!
Where there is Life there is Hope
James
Post Reply