720P Problems

Have some questions or having issues with your IP Camera(s), Post them here for the mods and other users to assist you with.
Flyaway79
Posts: 6
Joined: Sat Feb 06, 2016 10:17 pm

720P Problems

Postby Flyaway79 » Sun Feb 07, 2016 7:46 pm

I have a new 720P. The camera is working with an SD card installed. I have the following problems and hope someone can help me solve them:

I have gone into setup on my computer to record motion events. At first they would record but I was unable to watch the playback. I would have taped video but when tried to view it would just show blank screen with camera with line through it. Called tech support and he couldn't get it to work either. Thought it may be my SD card. Got new one now the MD does not work at all on my computer. Get live feed and can snap a photo and it shows up in my viewer. Take video but cannot watch it. The viewer just shows a camera with a line through it.

With both my iPhone and iPad I am able to get a live feed. I can snap a picture and take video and watch it back. However the MD is not working. I have changed all the settings on my computer, iPhone and iPad but it does not detect motion.

That is the only reason I wanted this camera and can't get it to work. Tech support was not able to help me.

I will be happy to just get the MD video working on my iPhone and iPad. Don't really care about the computer.

Help :?: :shock:

Melvin
Site Admin
Posts: 2238
Joined: Wed Oct 14, 2015 2:20 pm

Re: 720P Problems

Postby Melvin » Mon Feb 08, 2016 3:12 pm

Hello Flyaway79,
Sorry to hear about the issues. Could you please contact our support team by phone?. That way we can check and see what the issue is and help you resolve it.
Can't find your answer on the forum? Try our Knowledge Base! https://amcrest.zendesk.com/hc/en-us

Image


Return to “IP Cameras”

Who is online

Users browsing this forum: Google [Bot] and 10 guests