Remote access, not able to login

Any major updates coming, Upcoming Software, General Security advice for others and topics alike Post them here so other users can chat with you.
stock
Posts: 11
Joined: Wed Nov 08, 2017 6:38 pm

Remote access, not able to login

Postby stock » Fri Apr 05, 2019 1:38 am

My unit works perfectly in the same network. I can see my 4 cameras locally. I have a static IP for the main station, and HTTP port set as 1605.
I have ATT router (Arris). Port forwarding was done correctly and I see port 1605 is open.

When I try to login to <external ip address>:1605, i do see the screen (with qcam logo and web access). When i enter my username/password, I get error "login fail! Please try again later".

Can anyone suggest what i am doing wrong? is it something with my router?
Thanks

User avatar
James.S
Site Admin
Posts: 134
Joined: Thu May 28, 2015 3:40 pm

Re: Remote access, not able to login

Postby James.S » Thu Apr 25, 2019 9:12 am

stock wrote:My unit works perfectly in the same network. I can see my 4 cameras locally. I have a static IP for the main station, and HTTP port set as 1605.
I have ATT router (Arris). Port forwarding was done correctly and I see port 1605 is open.

When I try to login to <external ip address>:1605, i do see the screen (with qcam logo and web access). When i enter my username/password, I get error "login fail! Please try again later".

Can anyone suggest what i am doing wrong? is it something with my router?
Thanks



Please Reach Out to our Support Email ([email protected]) so we can provide full assistance and work with you directly to troubleshoot why you're unable to login to your camera.
Image
If you have any more questions or concerns about this product or other Amcrest products, please reach out to us at [email protected].

- James.S

stock
Posts: 11
Joined: Wed Nov 08, 2017 6:38 pm

Re: Remote access, not able to login

Postby stock » Sat May 11, 2019 1:06 pm

Thanks James, will email.

SamLesten
Posts: 4
Joined: Mon Jul 08, 2019 2:10 am

Re: Remote access, not able to login

Postby SamLesten » Mon Jul 08, 2019 2:23 am

Have you solved the issue?
Router reset usually helps me.


Return to “General Security Chat”

Who is online

Users browsing this forum: No registered users and 1 guest