Email alerts no longer sending

Any major updates coming, Upcoming Software, General Security advice for others and topics alike Post them here so other users can chat with you.
mfong
Posts: 4
Joined: Wed May 24, 2017 12:12 pm

Email alerts no longer sending

Postby mfong » Sun Feb 03, 2019 6:04 am

Hello,

This started last week. I would stop getting email alerts from my cameras. I have three, and all three have stopped sending me emails. I have them being sent to my gmail account.

The data still gets recorded whenever there is motion, I just don't get email alerts anymore. I can also access my iOS app and still see the live view. Everything seems to be working fine, just no alert.

Does anybody know what the problems may be?

Thank you.

milwrdfan
Posts: 1
Joined: Sat Feb 09, 2019 9:41 pm

Re: Email alerts no longer sending

Postby milwrdfan » Sat Feb 09, 2019 9:44 pm

I am having the same issue. It looks like my emails stopped about February 7th. I have tried multiple SNMP senders I have available, and the "Email Test" button comes back immediately with an error, and no email is sent. I can send either SSL or TLS emails from other programs on my computer and home network fine, just not either of my Amcrest cameras. This had been working very successfully for about 6 months now.

Scott

confused
Posts: 6
Joined: Sun Feb 10, 2019 7:02 am

Re: Email alerts no longer sending

Postby confused » Sun Feb 10, 2019 7:05 am

Having the same problem. All 5 of my Amcrest cams stopped sending email alerts on the 7th of Feb. 2019. I've tried using alternative free email accounts like mail.com and outlook.com, and got a few alerts through, then they stopped working as well.

WHAT THE HELL IS GOING ON??

rayleaf
Posts: 28
Joined: Wed Mar 15, 2017 9:04 pm

Re: Email alerts no longer sending

Postby rayleaf » Sun Feb 10, 2019 6:43 pm

I am so glad that I checked the forum today!!! I have spent days and days trying to resolve what has happened why I now have the issue of motion detection email alerts. I have MANY IP2M-841 cameras that have worked fine for the last year except recently in weeks the emails notifications work and some time they do not work. If you do a email test on the cameras thru the webui setup sometimes I receive the email sometimes and many times I do not. I thought that it may be a camera issue but it is with all the camers...then I thought it was the router etc. and with many tests done but the cameras from another manufacturer did not have this recent issue and they work fine with alerts. IT IS WITH ALL THE AMCREST CAMERAS JUST RECENTLY!! I assume it is their server issues or Amcrest has made some changes. Amcrest please resolve asap as now I would not get a notification with someone on the premises...great security. Would like to have some one from Amcrest tell us all what happened and when this will be resolved.

confused
Posts: 6
Joined: Sun Feb 10, 2019 7:02 am

Re: Email alerts no longer sending

Postby confused » Mon Feb 11, 2019 1:57 am

I'm starting to wonder if Amcrest is hoping we'll all start paying for their overpriced cloud service, instead of using free email service ;)

Is there a way to make the Amcrest Pro Surveillance software save snapshots to the SD cards of the camera as well as video?

It's much less time consuming to monitor camera using the snapshots, refer to the videos only when something of interest shows up in a snapshot, than having to review all the motion detection clips that get recorded. I prefer getting the snapshots via email, because then even if the cameras get stolen, or computer or hd, there's evidence left behind in my gmail account.

rayleaf
Posts: 28
Joined: Wed Mar 15, 2017 9:04 pm

Re: Email alerts no longer sending

Postby rayleaf » Mon Feb 11, 2019 10:43 am

Confused...I agree with your comments. My concern is if the camera is stolen I still have a picture in my Gmail account. As of today I am still having issues with emails not being sent out with motion detect or test emails. I hope this issue is resolved soon!!!

confused
Posts: 6
Joined: Sun Feb 10, 2019 7:02 am

Re: Email alerts no longer sending

Postby confused » Mon Feb 11, 2019 11:06 am

@rayleaf Who is your internet provider? Mine is NewWave. I wonder if they're blocking IP camera alerts thinking it's spam?

rayleaf
Posts: 28
Joined: Wed Mar 15, 2017 9:04 pm

Re: Email alerts no longer sending

Postby rayleaf » Mon Feb 11, 2019 5:42 pm

@confused....I do not have NewWave and do not believe it is an ISP issue since that per the forum we have several complaining about this issue. We all do not have the same ISP provider and I am sure we do not have the same router either.

I have not only Amcrest cameras but also another manufacturer of cameras. All these cameras were linked to send an email alert thru my SAME ISP provider and now recently we are having issues with Amcrest with email motion detecton alerts or health test alerts or email tests. The other manufacturer of cameras that I have do not have this issue and have worked fine before and they still work fine now . Amcrest is the manufacturer that has an issue with the alerts. To be clear both Amcrest and the other manufacturer cameras have and are set up to provide to the SAME gmail account.

I just finished doing a email test on all of my 8 IP2M-841 Amcrest cameras and they ALL failed ! This is not the case with the other cameras not Amcrest. Amcrest needs to provide support to get this fixed with their servers/software.

With Amcrest introducing the higher 4MP indoor cameras replacing the IP2M-841 I wonder if this is an issue . The 4MP use different plugins and once you install this new plugin with your new camera then IP2M-841 cameras do not work. You can not have both 4MP and the old 2MP or issues occur ...it is either one of the other . I do not know what Amcrest is up to but this may be tied with the upgrading to the higher MP cameras but Amcrest needs to support all the cameras and make them work.

confused
Posts: 6
Joined: Sun Feb 10, 2019 7:02 am

Re: Email alerts no longer sending

Postby confused » Mon Feb 11, 2019 6:08 pm

I opened a support ticket, and the responding tech sent me the stock script email about how to setup email alerts. I replied that I've had all my cameras set up and working properly for months, than simultaneously they all stopped sending email alerts. Haven't heard back from them.

If they don't get this resolved, I'll sure never buy another Amcrest product again. Not their cams, nor their cloud service.

It really annoys me that I get a sales chat popup the second I load their website hassling me to buy more shit, but they're not nearly so energetic about providing support.

rayleaf
Posts: 28
Joined: Wed Mar 15, 2017 9:04 pm

Re: Email alerts no longer sending

Postby rayleaf » Mon Feb 11, 2019 6:28 pm

I too continue to receive the pop ups by Amcrest while I am trying to send forum messages. I told one of the pop up salesperson that I am frustrated with the email issue and I am no mood to buy more Amcrest products while my issue is unresolved. Not too sure with Amcrest strategy to try to sell via pop ups while most individuals using the forum are pis...d and have an issue with Amcrest.
Hope @confused that the ticket works and they fix the issue. Hope it does not take months like my last ticket issued for resolution.


Return to “General Security Chat”

Who is online

Users browsing this forum: No registered users and 1 guest