Email alerts no longer sending

Any major updates coming, Upcoming Software, General Security advice for others and topics alike Post them here so other users can chat with you.
rayleaf
Posts: 28
Joined: Wed Mar 15, 2017 9:04 pm

Re: Email alerts no longer sending

Postby rayleaf » Thu Jun 06, 2019 6:08 pm

Here we go again!!!
I posted my issues with the Amcrest cameras not sending emails (see my postings earlier Feb.10 and Feb.11 )and that emails would not be sent on motion detection or just by an email test. It was not until @confused posting on Feb12 that recommended to change SSL/465 to TLS/587 that resolved the issue and since February all has worked great .

Now the problem has reappeared again and all my Amcrest cameras have stopped sending emails on either a motion detection alert and also will not send emails on email testings.

Nothing has been changed and NOW TLS/587 no longer works. Tried to go back to SSL/465 and does not work as stated in my February postings. Does not matter now if you try TLS/587 or SSL/465 with my gmail account nothing works and this issue just started in the middle of the day( with Amcrest motion detection emails stopping while competitor camera motion detection emails continued as usual).

I have many Amcrest cameras/NVR and was expanding with Amcrest .....but now I am on hold as per my February posting the competitor cameras have not had this issue back in February and continue to work great sending emails on motion detection and DO NOT HAVE AND HAVE NOT HAD THIS ISSUE(using the same gmail account ...works on SSL/465 or TLS/587). Both Amcrest and the competitor cameras are in the same area and on the same LAN.

What gives Amcrest?
Amcrest and Amazon/Google need to discuss and develop a solution and communicate the fix for this issue.
This issue has to be with their servers and with their software as my competitor cameras that I have work great! Future Amcrest purchases are on hold dependent on this issue resolution or I may have to continue to expand now with the competitor cameras as they work very well without these software issues.

haw1144
Posts: 11
Joined: Mon Mar 11, 2019 10:51 am

Re: Email alerts no longer sending

Postby haw1144 » Thu Jun 06, 2019 8:20 pm

stopped sending/recieving email alerts again. my last email was 6/5 11:47am PST.

User avatar
James.S
Site Admin
Posts: 133
Joined: Thu May 28, 2015 3:40 pm
Location: Houston, TX

Re: Email alerts no longer sending

Postby James.S » Fri Jun 07, 2019 8:42 am

haw1144 wrote:stopped sending/receiving email alerts again. my last email was 6/5 11:47am PST.


Please reach out to our support team so we can work with you directly. ([email protected]) or phone (888-212-7538)
Image
If you have any more questions or concerns about this product or other Amcrest products, please reach out to us at [email protected].

- James.S

ripkabyl
Posts: 1
Joined: Tue Jun 04, 2019 2:35 pm

Re: Email alerts no longer sending

Postby ripkabyl » Fri Jun 07, 2019 11:31 am

So, I just talked to Bryan from support on the phone, and it looks like there is a partial issue with Gmail.

Apparently, starting this year there were some issues with auth protocol, so changing it to use TLS worked for a moment. But as Bryan mentioned, not everyone is experiencing that issue with Gmail. So it might work for some people while it won't for other people.

In the meantime, I got it to work with a different email account (a Hotmail one) + TLS (587).

Hotmail + SSL didn't work for me either.

And one another tip, Bryan did input a different SMTP server for Hotmail (smtp-mail.outlook.com) which is not the same as the one pre-filled when you select 'Hotmail' default configuration.

Finally, Bryan said they are getting a list of emails together to notify people once this issue with Gmail is fixed.

Hope this info is helpful.

Regards,

haw1144
Posts: 11
Joined: Mon Mar 11, 2019 10:51 am

Re: Email alerts no longer sending

Postby haw1144 » Fri Jun 07, 2019 1:32 pm

be a good idea to also post in here when it starts working again hopefully. thanks for the [email protected]

haw1144
Posts: 11
Joined: Mon Mar 11, 2019 10:51 am

Re: Email alerts no longer sending

Postby haw1144 » Mon Jun 10, 2019 3:07 pm

i ended up switching to the outlook smtp and it's been working fine for me. not sure what's up w/the google smtp.

jgindiana
Posts: 2
Joined: Sat Jun 08, 2019 4:19 am

Re: Email alerts no longer sending

Postby jgindiana » Tue Jun 11, 2019 7:33 am

I too switched to outlook smtp as suggested in this thread. It worked at first after hitting "Reset Defaults" and entering the SMTP server that Bryan set up for "ripkabyl". But it has now become intermittent in it's email alerts, stopping for 18 to 24 hours, then starting up in the middle of the night, only to have stopped again by 7am. I did a total "Reset Defaults" and again entered the fields as before, only to get "Email Test Failed". I'm not technical enough to trouble shoot on my own, but this would lead me to believe there is a larger problem beyond just gmail.com.

imit8
Posts: 7
Joined: Tue Sep 04, 2018 8:44 pm

Re: Email alerts no longer sending

Postby imit8 » Tue Jun 11, 2019 9:06 am

Replying to subscribe. The regular subscription function is broken and showing an error.

thedeans8486
Posts: 2
Joined: Tue Jun 11, 2019 12:30 pm

Re: Email alerts no longer sending

Postby thedeans8486 » Tue Jun 11, 2019 12:35 pm

The email feature is a make or break feature for me. If this doesn't get repaired then the camera goes away. I was actually planning on buying more cameras but the software is the down fall for it.

haw1144
Posts: 11
Joined: Mon Mar 11, 2019 10:51 am

Re: Email alerts no longer sending

Postby haw1144 » Wed Jun 12, 2019 8:58 am

you're right. when i switched to outlook it worked for a little bit, but now it just says Email Test Failed when I tried to test it out, since I stopped receiving emails.

I have now switched over to my xfinity account's smtp... my last grasp.

i do agree if it's happening for both gmail and outlook already, something most likely is going on amcrest's end.


Return to “General Security Chat”

Who is online

Users browsing this forum: No registered users and 1 guest