Amcrest ftp issues

Any major updates coming, Upcoming Software, General Security advice for others and topics alike Post them here so other users can chat with you.
enamtvedt
Posts: 3
Joined: Sat Nov 25, 2017 4:05 pm

Amcrest ftp issues

Postby enamtvedt » Tue Jan 15, 2019 3:58 pm

I've recently purchased multiple amcrest cameras to monitor my home and other areas.
I can't for the life of me get the FTP uploads working.

I've got IP2M-848E units all running:
Software Version2.460.AC00.0.R, Build Date: 2017-10-23
WEB Version3.2.1.474688
ONVIF Version16.12(V2.3.1.458331)

I'm trying to configure them to take a snapshot every 5 minutes and ftp it to my internet provider's ftp directory.
Everytime I click test on the ftp destination it tells me FTP server test failure, user read only right.
I looked in the ftp directory and it created FTP_TEST and an AMCREST... directories but I don't see any images in these.

Is there a step-by-step guide? I've looked around and found a lot of people posting on issues with FTP.
I've also verified the ftp server on my ISP supports both passive and port transfers, as well as ASCII and Binary.

Thanks,
E

pjm1
Posts: 10
Joined: Sat Mar 04, 2017 7:34 am

Re: Amcrest ftp issues

Postby pjm1 » Fri Feb 08, 2019 2:55 pm

I can't help you with the uploading to your ISP FTP site. I have 13 Amcrest cameras that FTP to my FTP site (Windows box running Filezilla). I can tell you that it works but it has not been without some setup challenges. I would say that the biggest problem has been a slow disk on the FTP server. This caused all kinds of problem until I stopped using that disk. After that things have been a lot more reliable. I sometimes get various messages using the FTP test that look like errors but the actual FTP transfers still work.


Return to “General Security Chat”

Who is online

Users browsing this forum: No registered users and 0 guests