Viewing Alert Video Takes Forever To Load Now

Have some questions or having issues with Amcrest View Pro, Post them here for the mods and other users to assist you.
Post Reply
WalkGood
Posts: 8
Joined: Wed Nov 27, 2019 11:25 pm

Viewing Alert Video Takes Forever To Load Now

Post by WalkGood »

When I get a push notification for an alert, when I try to view the video snippet it now takes a very long time to view/play that video. Two weeks ago it was fine. Now it can take a minute to get the video to load. Sometimes it fails to load like a timeout error. When it does load it plays fine (as long as data connection speed is good). Even video from an alert 3 months old takes forever to load. Note that "live" view is unaffected.


Any ideas?
WalkGood
Posts: 8
Joined: Wed Nov 27, 2019 11:25 pm

Re: Viewing Alert Video Takes Forever To Load Now

Post by WalkGood »

No one else is experiencing this problem?
User avatar
Revo2Maxx
Site Admin
Posts: 3232
Joined: Sat Jun 15, 2019 3:05 pm

Re: Viewing Alert Video Takes Forever To Load Now

Post by Revo2Maxx »

May want to look at your HDD or Micro SD card however you are recording your alerts.. If the HDD is full or MSD is full it can have issues until the drive is formatted again.. Without seeing the issue with my eyes it is hard to know what the problem is. I know that I have had a few cameras where my MSD became old and camera started to fail to connect. At first I could format the MSD and it would be fine after a little while that turned into a total fail and MSD is bad. After removing the MSD camera works again fine.. HDD in a Recorder can have same time issues on a failing HDD...
Try to Avoid CCA Networking Cables They are JUNK PERIOD!
Where there is Life there is Hope
James
Post Reply