Playback in IOS with year 1970

Have some questions or having issues with Amcrest View Pro, Post them here for the mods and other users to assist you.
Post Reply
mihoo
Posts: 1
Joined: Mon Feb 03, 2020 12:41 am

Playback in IOS with year 1970

Post by mihoo »

Hi All,

I have 4 cameras which connected to nrv, but when view playback in ios i have selected date but date is till 1970-01-01 so that i can not view playback( pls see picture) please advice
Thanks
Attachments
8EC27C5A-EB3C-4FEB-B7ED-B32473500D76.jpeg
8EC27C5A-EB3C-4FEB-B7ED-B32473500D76.jpeg (248.92 KiB) Viewed 434 times
User avatar
Revo2Maxx
Site Admin
Posts: 3394
Joined: Sat Jun 15, 2019 3:05 pm

Re: Playback in IOS with year 1970

Post by Revo2Maxx »

Welcome to the Forum

What software are you trying to use? Was the DVR/NVR bought new or used? If used does it look and act like a normal Amcrest system or does it look like maybe someone put on software that may have damaged the system?

I have never seen anything from normal last 10 or 15 years show up trying to play items from that far gone... I have seen some and heard of others that have issues with 2000 year that I still find odd seeing the system clock didn't start that far back when built..
Try to Avoid CCA Networking Cables They are JUNK PERIOD!
Where there is Life there is Hope
James
EddieColeslawski
Posts: 24
Joined: Sat Jan 04, 2020 2:08 pm

Re: Playback in IOS with year 1970

Post by EddieColeslawski »

Stupid question, but have you set time in your NVR? I think date and time would be under General Settings. I like use NTP and point to nist.gov
Post Reply