No Answers to questions- Bad Customer support- WOW

Have some questions or having issues with Amcrest View Pro, Post them here for the mods and other users to assist you.
Post Reply
rgibson
Posts: 8
Joined: Thu Jan 04, 2018 10:22 am

No Answers to questions- Bad Customer support- WOW

Post by rgibson »

It's Amazing!
Not one of my questions have been answered by amcrest. :evil:
still no Import/Export in Amcrest View Pro :(
Still No location on where the DATABASE is stored on an Android, So I can back it up my self. :(

Still no answer as to why using their software, resets some camera software options to default values. :(
STILL no notifications about firmware updates. (Had to get them my self). :(
Still No Change Log for Any firmware revisions. :(
And it's amazing how many times I see here in these forums, "or you could use this program or that software" :roll:
I bought Amcrest Cameras, THEIR software and utilities SHOULD work with THEIR Hardware! :?
Do you think if I bought a Microsoft Mouse, they would recommend Having Adobe write the driver! :?

I stopped Buying from Amcrest at about 87 Cameras, once I realized the above. :shock:
User avatar
Revo2Maxx
Site Admin
Posts: 3230
Joined: Sat Jun 15, 2019 3:05 pm

Re: No Answers to questions- Bad Customer support- WOW

Post by Revo2Maxx »

Little lost? So in Dec 2018 you had 16 cameras and some questions but then by Dec of 19 you had 32 cameras with more questions and now it is little more then 6 months later without your questions being answered or Solutions to your problems you went up another 55 cameras to 87 and then you Realized what? That you went to a forum asked or had 6 posts about some questions you had but never got any Resolve!!!

What is a Forum?
"An Internet forum, or message board, is an online discussion site where people can hold conversations in the form of posted messages. They differ from chat"

So there is a number at the top of the page that can be used to Contact Support team.. While I can't say that you will always Find Resolve by doing so that is a good place to get some tech Help for issues with cameras or a question answered that maybe people on the FORUM don't have the answer too...

Firmware Updates? I have some IP cameras from 2012 and 13, 14 and 15 I can't even get them updated from another company... I don't know of many of my IP cameras if any that have been offering updates for them. Most of the ones I have are Dahua OEM and have a few others that are off branded bought for testing and to mess around with as they don't have ONVIF but Now that I think of it only ones that have ever offered FW are the CHEAP ones that don't have Accesses outside their own software that is so 2012 and lacks many options..

What Software and Utilities are not working with your Amcrest Cameras or Hardware? I mean ASP for me I Dislike with a Passion. It has some really goofy things that messes up my cameras times.. Some as far off as a few hours.. Now after the last update on my Doorbell camera that time is off by an hour for some odd reason even though my NVR is set to update the times on my Cameras every 24 hours it is still off an hour...

About resetting software to default values???? I am going to guess maybe you have some cameras with Free or paid Cloud? if you do that might be your issue.. The cloud is known to Reset camera values to what makes the cloud happy... When I bought my First Amcrest Camera I had issue after issue with my camera changing thing after I made the changes... Then after some looking in Logs I found that Changes I made was called Admin changes the camera made is called System Changes the Cloud made there was no name it was Blank in the Log about who made the changes... So after some time figured out it was cloud I logged in the cloud never even logged in after making the account to start with but after making the changes in the cloud it stayed in the camera but I am sorry I am not going to log in my WebUI make changes and then try and remember what changes I made to go log into the Cloud to make the changes again... So I removed the Cloud and the NO NAME Encoding changer hasn't been back...

There is some good help on the Forum, While not all Tech help can be Solved on the Chat Forum at times a Call is all it would take for a Good answer to solve a good load of issues. Sadly adding things to the App or making a Import or export isn't something that they can do over the phone.. They can only offer the Idea to the R&D and if it is something that they can make and it won't take away form the App then i am sure at some point it might get added..
Try to Avoid CCA Networking Cables They are JUNK PERIOD!
Where there is Life there is Hope
James
rgibson
Posts: 8
Joined: Thu Jan 04, 2018 10:22 am

Re: No Answers to questions- Bad Customer support- WOW

Post by rgibson »

Revo;
Your tracking of my cameras is a little off, but that's my fault for not posting every purchase I've made.

I'm also not sure what position you hold here. You seem to post quite a bit, yet not seem to be employed by Amcrest.

Let me see if I can help with your confusion. I purchased a camera around late 2018. It worked fine and so I purchased
6 more, all for my self. one of my customers liked my setup, and asked if I would do his cameras.
I'm in the computer repair business, but said sure. Eight more cameras installed. A friend of customer A, commented about his camera
system. Customer A referred him to me, Customer B and his business partner own three business's.
I contracted with them to install 32 cameras at one location and 25 at location 2 and future installs at the third location.
Customer A,B, and C are all happy, I'm happy.... Customer D asks about cameras, Install 5 more.

Lets do the math so far. 1+6+8+32+25+5=77. somewhere in there I purchased 10 more for the shelf, Oooops that's 87. Are we all on the same page, OK.

with regards to my issues with AVP I have installed 77 cameras. adding those 77 cams to 8 cell phones= 616 manual entries.
I can't wait for somebody to drop a phone or lose a phone, etc. Import/EXPORT WOULD SAVE THE DAY.

To answer your question of "then you realized what?" snide comment. the realization of issues was slow in coming over a 2 year period.
Thank you for pointing out the tech support number at the top.
I did not post my support questions in the forum, I used Tech Support, you know THAT NUMBER AT THE TOP OF THE PAGE., sorry didn't mean to yell


I know what a forum is, I ran one for 8 years, back in the bulletin board days.

I'm not even sure what you were saying about firmware updates, we are talking about Amcrest not Dahua. My statement about firmware updates was that you had to sign up for firmware notifications but are NOT notified, and there are no change logs for them once you track them down.

The software and utilities are Amcrest Surveillance Pro (ASP), Amcrest View Pro (AVP), and PC-NVR (Software not Hardware).

As you stated in your post ASP is goofy. Your guess is wrong, I do not use cloud anything from Amcrest, paid or otherwise.
As you stated in your post, your doorbell has date/time issues.
I would use Amcrest IP-config to get initial access to the cameras, and not need to touch it again as it does it's job.
I accessed via the built in web server, I would configure the camera settings. save and back out.
viewing the feed, all is correct and in order. Notably the time is in 12h NOT 24h, time zone is GMT-8 NOT GMT-0.
Ooops I forgot to adjust one of the masks, and because ASP was open, because I was using it to view the feeds, I used it to reconfigure the mask setting.
All i did was correct the mask issue, and did not change or even look at the time/date settings, but lo and behold, im now 24H and GMT-0. I did not know that for hours I think, again , I was not paying attention to the time, at that time. Talked to Tech Support, No Help. I may have posted that.
There was some Onvif, Issues, Tech Support can't help with those either cause Amcrest cams do not conform to Onvif standards.

look it up yourself https://www.onvif.org/conformant-products/

Your statement " Sadly adding things to the App or making a Import or export isn't something that they can do over the phone.", gave me the final vibe, about you that I still don't quite know how to name.
I never expected a tech support agent, reading an engineered flowchart of questions and answers to be able to reprogram my software to add or fix short comings.

you sort of came off distrusting me, Why? You questioned the validity of my issues,why. You yourself seemed to have some of those issues. I could go on about PC-NVR, ASP, but my main issues are with AVP.

in closing, i want to point out the following.
1) the only feature I have asked for is IMPORT/Export for AVP
2) the items I have pointed out are for the members here to add their voice to so Amcrest will get there butts moving and fix EXISTING issues.
3) They STILL have not answered me as to the path to the DB for AVP so I can backup it up myself.

P.S. I also bought toilet paper on Amazon and gas at Arco.
Have a nice day.
User avatar
Revo2Maxx
Site Admin
Posts: 3230
Joined: Sat Jun 15, 2019 3:05 pm

Re: No Answers to questions- Bad Customer support- WOW

Post by Revo2Maxx »

Humm Sorry little slow I don't know what the Last part PS is all about lol...

About your Resetting things is only reason I made a Guess about a Cloud because I had an issue where it would reset my camera to suit the needs of the cloud once I found out what the issue was and deleted the cloud for that camera it hasn't made any changes at all without me making them

Oh wait another reason I stopped using ASP because it will make all my TIMES on my NVR for cameras all Wacked so that is a change I guess but again I don't use ASP anymore because of this...

About your TIME line of cameras.. I am sorry you had 6 post before I posted that message.. In your 6 post you are the one that made the 2018 at 16 cameras and then 2019 at 32 and 6 months later to current days... I was only going off what you posted..

I was in the mix of the BBS life installed and ran a 48 line BBS starting out with 4 lines and within 2 months grown to 24 lines and within the year 48 out of the 500+ users just under half paying and up to 300 when I offered 2 hour of Internet until AOL started offering 24hours of internet at 19.95 I couldn't beat that at my 40 a month and 60 a month for people with 800 number access.. Running at 33.3 on 40 lines and 56k on the others as I was moving up to the faster speeds Running USR Modems yeah Costly Fun back in the days before the Internet people know today...
Try to Avoid CCA Networking Cables They are JUNK PERIOD!
Where there is Life there is Hope
James
gcobb
Posts: 5
Joined: Mon Nov 02, 2020 11:40 am

Re: No Answers to questions- Bad Customer support- WOW

Post by gcobb »

The one time I called I was asked to look for the answer in the forum....which to me is BS.
Post Reply