Amcrest View Pro NOT WORKING

Have some questions or having issues with Amcrest View Pro, Post them here for the mods and other users to assist you.
cartoz
Posts: 1
Joined: Fri May 20, 2016 4:56 am

Amcrest View Pro NOT WORKING

Postby cartoz » Fri May 20, 2016 5:05 am

It has been two days now that i cant connect to my camera through the amcrest view pro app, however i know the camera is working because i am able to connect via laptop. My wifes app stopped working at the same time as me. I still get motion detection alerts however live view keeps saying unable to connect. Can someone help me figure this out!!!!

aopisa
Posts: 5
Joined: Tue Apr 12, 2016 2:23 pm

Re: Amcrest View Pro NOT WORKING

Postby aopisa » Fri May 20, 2016 5:55 am

I am sorry I don't have an answer for you.

I have two cameras. When I first set them up I had nothing but problems with the app. I could see the cameras on my computer. Also, on my mobile devices when on a cell signal.

On wifi sometimes both cameras would show up. Other times only camera one would load and then only camera two. Many times I could not see both. It was also device dependent with problems between the iPhone and the iPad. This went on for a week or more.

Suddenly everything began working nearly 100% of the time. I believe a lot of the problems are on the Amcrest end despite their constant denials.

rtg497
Posts: 3
Joined: Sun Apr 10, 2016 12:12 am

Re: Amcrest View Pro NOT WORKING

Postby rtg497 » Sun May 22, 2016 6:59 pm

It's not unusual to get that message apparently. Try hitting it a few times. The error will either go away or not. If not, go to Device Manager and select that camera. Hit the little computer monitor icon and you'll get a drop-down menu of items. Go to the Camera Setting>Video Stream item. Open it and hit the IPC item. You should see a Video and Audio selection. Make sure they are turned on. They turn off sometimes. Save using the floppy disc icon in the upper right. Go back out and try that camera now. If you have trouble with any other cameras, do the same. They should all be working now.

Shelleyo
Posts: 1
Joined: Tue Mar 19, 2019 9:14 pm

Re: Amcrest View Pro NOT WORKING

Postby Shelleyo » Tue Mar 19, 2019 9:20 pm

I set up my camera and the app on my phone. I can get a live view on my phone, but not on my husbands phone. When I go to the video stream and click on my camera the app just completely stops working.

Dooveall
Posts: 6
Joined: Wed Jan 23, 2019 3:48 pm

Re: Amcrest View Pro NOT WORKING

Postby Dooveall » Thu Mar 21, 2019 5:18 pm

Same issue here. It has been 3 days now that i cant get my my camera to Live stream through the Cloud app on my phone or computer. It just spins indefinitely saying "Staring live view" until it times out. However I know the camera is working because i am able to connect via my tablet with View Pro. My network is working so it is a problem on Amcrest side. sigh


Return to “Amcrest View Pro”

Who is online

Users browsing this forum: No registered users and 2 guests