Amcrest view pro IOS issues

Have some questions or having issues with Amcrest View Pro, Post them here for the mods and other users to assist you.
Haggy38
Posts: 2
Joined: Fri Jun 28, 2019 9:33 am

Amcrest view pro IOS issues

Postby Haggy38 » Fri Jun 28, 2019 9:44 am

Hi guys,

I recently bought new amcrest camera, it's working perfectly on my wife's Android phone and windows laptop, I can't connect to my iPhone or any iPad, I just call today and they accept is a know ISO issue, when is going to take they upgrade de app??

Gustavo

TahirB
Posts: 13
Joined: Thu May 09, 2019 2:08 pm

Re: Amcrest view pro IOS issues

Postby TahirB » Fri Jun 28, 2019 10:50 am

Hey Gustavo,

What is the nature of the iOS issue that it wont let you connect?

The Android app updated a few days ago with some major changes, and our iOS app is submitted and going through approval process with Apple, we hope to have the update out by next week at the latest.

As far as iPad support the iPad app has not been updated for some time, if you can use the iOS app on iPad that would be the most up to date app to use.

Haggy38
Posts: 2
Joined: Fri Jun 28, 2019 9:33 am

Re: Amcrest view pro IOS issues

Postby Haggy38 » Fri Jun 28, 2019 11:45 am

Thanks, still not working on my iPads or iPhones.

Gustavo

IMG_0514.PNG
IMG_0514.PNG (99.49 KiB) Viewed 443 times

IMG_0515.PNG
IMG_0515.PNG (106.51 KiB) Viewed 443 times

larrykurt
Posts: 2
Joined: Tue Jul 02, 2019 4:06 am

Re: Amcrest view pro IOS issues

Postby larrykurt » Tue Jul 02, 2019 4:09 am

The app on iOS has a lot of problems and errors, sometimes it will connect other times it will not. Things are more seamless on android

User avatar
James.S
Site Admin
Posts: 189
Joined: Thu May 28, 2015 3:40 pm

Re: Amcrest view pro IOS issues

Postby James.S » Tue Jul 02, 2019 12:56 pm

We have recently been having issues with our P2P access methods, This should be resolved at this time. please check again and see if the issue is still persisting, IF it is I would highly suggest reach out to our support team so we can assist you.

email ([email protected]) or phone (888-212-7538)
Image
If you have any more questions or concerns about this product or other Amcrest products, Feel free to PM me or send an email to our support team https://amcrest.com/amcrestsupport.

- James.S

graves14
Posts: 10
Joined: Thu Jan 11, 2018 8:37 am

Re: Amcrest view pro IOS issues

Postby graves14 » Sun Jul 07, 2019 6:44 pm

Hey James.S can you check out the IP camera's board for another IOS issue topic we started? This one is related to the new version as well. The resolution on the live view defaults to some horrible resolution. There doesn't appear to be a workaround.

Please let us know if there's a fix on the way. I use this app several times a day!

Thanks!

TheFiddl3r
Posts: 8
Joined: Thu Jul 21, 2016 11:50 am

Re: Amcrest view pro IOS issues

Postby TheFiddl3r » Thu Aug 29, 2019 5:22 am

Update 1:

After exchanging a couple of eMails with support they gave up and told me to call the support number they gave me. I think I'd just be wasting my time for everything worked fine before the last update of the iOS app. Each day I eagerly check to see if the app is updated. I hope I don't have a long wait. :D

====
Original:

I'm having the exact same problems with both my iPhone Xs MAX and 12.9 iPad Pro.

I have 7 cameras on my system. All work fine with my Mac and 3 of the cameras work fine on the iOS app. The 4 that do not work on the iOS app are all ip2m-841 with the latest firmware. The three that do work on iOS are ip3m-941W (quantity 2) and ip4m-1051.

I do have a report into support but haven't heard back yet (I just sent it).

This is obviously a disconnect between the iOS app and ip2m-841 (and perhaps other) cameras.

This problem started with the last update of the iOS app.
Last edited by TheFiddl3r on Fri Aug 30, 2019 5:08 pm, edited 1 time in total.

longedge
Posts: 233
Joined: Fri Mar 31, 2017 9:34 am

Re: Amcrest view pro IOS issues

Postby longedge » Thu Aug 29, 2019 5:52 am

I can add my name to this list. I recently bought and setup an IP3M-841 which works fine on both my iPhone and iPad in ViewPro. My IP2m-841 which had been working perfectly up to the addition of the second camera now refuses to display an image.

I can add the device by IP/Domain and having entered the address and port number (I've changed the defaults for both cameras so they are different in case it made a difference) when I click on start live view the 'egg timer' spins and after about 30 seconds just stops with a black screen.

It's not a biggy for me as I access both cameras by IE without any problems at all.

Edit - I don't like being beaten so I tried adding the cameras using the option "Search Device". Both cameras were found and I thought I was getting somewhere, but once again it was only the new camera that would connect AND show an image. The IP2m-841 still connects but fails to display an image after trying for around 30 seconds.
Cameras -
One IP2M-841B on firmware V2.420.AC00.18.R
Two IP3M-941B on firmware V2.620.00AC003.3.R

sig
Posts: 22
Joined: Thu Jan 04, 2018 11:34 am

Re: Amcrest view pro IOS issues

Postby sig » Mon Sep 02, 2019 12:03 pm

+1 for this problem. My iPad app and Amcrestview.com no longer work with two of 5 devices in my shop. They report "failed to connect " or "Incorrect ID number or the device is not setup for P2P" in the "Device" section of Amcrestview.com. The iPhone IOS app stopped working for these two devices last week along with the iPad and Amcrestview.com but iPhone started working yesterday. However, the iPad app and Amcrestview.com still fail to connect. I'm glad that at least the iPhone is now working but it is entirely too small a screen to use. The iPhone app will not work on the latest iPad IOS. It does not support iPad parameters. FYI - This applies to inside and outside of my LAN.

What really concerns me is that this only started last week for me but I see some older posts here with the issue. What is really going on? I am beginning to think I should have purchased the camera / NVR package from COSTCO.

The two devices that fail to connect are the IP3M-HX and NVR-4108. So, it is not limited to cameras.

sig
Posts: 22
Joined: Thu Jan 04, 2018 11:34 am

Re: Amcrest view pro IOS issues

Postby sig » Thu Sep 12, 2019 8:54 am

The iPad app and amcrestview.com are now back online for the two devices I was missing for almost two weeks. It appears that they did in fact have an issue. One came back several days ago and the other yesterday. FYI, it was an NVR and one camera whose ID's were apparently dropped from their list. Thank you Amcrest for correcting the issue but, why did such an important issue take so long?


Return to “Amcrest View Pro”

Who is online

Users browsing this forum: No registered users and 1 guest